Jump to content

Android Mobile


Redshirt

Recommended Posts

When going in local i go by the ip address 192.168.0.xx... for external i use noIP service <snip>

 

Tikuf edit: You probably don't want that public

Edited by Tikuf
Link to post
Share on other sites

I am unable to play any video on my Galaxy S4 Google Edition running 4.4.2 KitKat.  MediaBrowser locks up upon trying to play any video. Becomes unresponsive and closes.

Link to post
Share on other sites

I'm wondering if there is no password or login required for a connection during internet?

 

Does it means, that everyone knowing my IP can access my MB? (Of course NAT must be forwarded and enabled for that service)

Link to post
Share on other sites
Redshirt

No. I suspect that the situation hasn't changed server-side. In my internal builds I've raised how long my client waits for data before timing out, I just haven't released that build publicly yet. I'm midway through a large feature inclusion so hope to get a new client build out fairly soon.

Link to post
Share on other sites

Redshirt you are the man..I will wait for the public release and see if things change.....also big thanks for always posting back so quickly.

Link to post
Share on other sites
Redshirt

No fix to this yet??

 

You bet it's fixed. I'm working on another feature and it's what's going to determine when I release a new build.

Link to post
Share on other sites

Yeah haven't had any updates so thought it hadn't been fixed till I started the app.....thanks Sent from your closet

Edited by Glyde62
Link to post
Share on other sites
SikSlayer

How do I get actor info like in this image:

 

2013-11-17%2023.16.07.png

 

I have actor images, as I placed them where they belong (in \AppData\Roaming\MediaBrowser-Server\ImagesByName\People) but no info as shown above.

Link to post
Share on other sites
Redshirt

That info should be Available after the first time the refresh people task completes on the server. Check and see I'd its visible in the web client

Link to post
Share on other sites
Guest asrequested

Hi guys. 

 

First I want to say I've been using your software for years and I love it. It's now even better, thanks so much for the great work.

 

Ok, I have one issue. I'm sure it's common, but I can't seem to find the answer on here. I have the server set up, and Android app installed and working well, but, I can't watch my movies on my mobile network. Please could you help me, maybe give a step by step. I have comcast internet, if that helps any. Thanks again.

Link to post
Share on other sites
SikSlayer

That info should be Available after the first time the refresh people task completes on the server. Check and see I'd its visible in the web client

 

It's not and I don't understand why.

Link to post
Share on other sites
Redshirt

I would repost the question in the MB server thread or in a whole new topic so that non-android users will see it. Seems to be a server issue from what I can tell.

Link to post
Share on other sites
SikSlayer

I would repost the question in the MB server thread or in a whole new topic so that non-android users will see it. Seems to be a server issue from what I can tell.

 

Yes, it was. I was planning to post that I figured it out earlier. Problem was that I disabled saving metadata from the Internet.

Problem was I didn't want my metadata changed, but that's a different setting.

  • Like 1
Link to post
Share on other sites

I have bought this for the wife's Nexus 10 and the kids Asus tablets and in all instances its having trouble playing back anything. Is there a set up recommended or do I need codecs or external player for this to work .

 

I have run a speed test on the nexus and its getting 54Mbs so I have changed the bit rate from 6 right up to 21 and all in between to see if that makes a difference. Also I downloaded VLC and used it as an external player which did make it work better ie start faster and run without it needing to catch up with the hour glass on screen, but the sound was cracking up also the on screen controls did not work.

Some other tv stuff I try to watch is out of sync although fine if I watch through my media pc

 

Perhaps I am missing something or need to set up my router (I am on BT Infinity 2)

Any ideas would be good

 

Sorry should have pointed out this would been running over the lan just in the home

Edited by wolf359
Link to post
Share on other sites
Redshirt

I have bought this for the wife's Nexus 10 and the kids Asus tablets and in all instances its having trouble playing back anything. Is there a set up recommended or do I need codecs or external player for this to work .

 

I have run a speed test on the nexus and its getting 54Mbs so I have changed the bit rate from 6 right up to 21 and all in between to see if that makes a difference. Also I downloaded VLC and used it as an external player which did make it work better ie start faster and run without it needing to catch up with the hour glass on screen, but the sound was cracking up also the on screen controls did not work.

Some other tv stuff I try to watch is out of sync although fine if I watch through my media pc

 

Perhaps I am missing something or need to set up my router (I am on BT Infinity 2)

Any ideas would be good

 

Sorry should have pointed out this would been running over the lan just in the home

 

Are those tablets a500 series. it seems that Asus broke HLS support with their custom Android builds. I would recommend setting the bitrate at something like 6mb/s and turn off "prefer hls" in the android client options. See how that goes.

Link to post
Share on other sites

hi,

 

gave this a go on my galxy S2 today.

 

Looks pretty good.  USed it to remote send a video to my media centre ok, but found that the volume + and - don't seem to work.  VOlume mute and pause etc seem to work, but no response from the volume up or down.

 

Is this a known issue or is it maybe my mobile device?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...