Jump to content

Web client now playing controls aren't updated, they're gone.


geno27
 Share

Recommended Posts

The latest blog update stated the now playing controls in the web client were updated. However upon updating to the last few versions, more and more buttons seems to be disappearing. I am on Server version 3.0.5667.6 with chrome and all that remains is a pause button with no time listed....

55a2f256adc14_ScreenShot20150712at70312P

 

Here is the Log file 

Edited by geno27
Link to comment
Share on other sites

What controls are missing?  Are you referring to the now playing controls that appear to only apply to music right now?

 

55a2faac8d320_TVshuffle.jpg

 

55a2fabd16074_movieshuffle.jpg

 

55a2facb4c0b2_musicshuffle.jpg

Edited by Happy2Play
Link to comment
Share on other sites

i would try installing from the website on top of your existing installation. those controls look like the old controls for some reason.

Link to comment
Share on other sites

After reinstalling from the website it looks as though the button controls have been updated (Thanks Luke). However, when comparing my view to Happy's examples, I do not have the previous/next buttons nor do I have the info/scenes graphics.

 

55a314c758894_sample.jpg

Link to comment
Share on other sites

For my TV and Movie screenshots they were from clicking shuffle at series and collection level.  As for info/scenes I believe it has to do whether your browser is expanded large enough or full screen.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...