Jump to content

5.1 Audio on Roku not working


thefutureme
 Share

Recommended Posts

thefutureme

Hi Guys--

 

Longtime MB user but Forum Newbie here. I've been using MB for a while now and noticed recently that I can't seem to get 5.1 audio on my Roku 3 anymore. Before, all I had to do was to change the "Max Quality" settings under Transcoding under "Playback in the Emby server settings. In the Roku app, I had the bitrate set to 30mbps (HD). I've still got it set to 30mbps HD (the highest setting) but I still only see 2 channels coming through my receiver. Also, in the "Transcoding" settings under 'Playback", I've also still got that set to "Max Quality". I'm not using DLNA on purpose since when I stream to my PS3, it works, but, the picture is really dark. It looks way better on the Roku. Also, I don't have a DLNA profile for the Roku anyway.

 

I looked at the logs, and on the top line of the transcode log, I see "MaxAudioChannels=2". I am certain this is the culprit, but I cannot for the life of me find where to change it. I've searched the forum for this and I didn't see anything that seemed to be related to my issue. 

 

I'm on Emby Version: 3.3.5588.1 on a Win8,1 Pro machine. I have a Gigabit connection to the Roku via my router (ASUS RT-AC68U with Merlin firmware). I have port 8096 mapped to my server in the Port Forwarding settings as well. 

 

Attached are the server and transcode logs. I'm sure I'm missing something simple, but if you can point me to where I can change the audio channel setting, I'd welcome your advice!

 

transcode-c78c2822-3078-4f14-a89c-4a8f8189107d.txt

server-63565573684.txt

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...