Jump to content


Photo

Resume function from Android App to Browser

Resume Playback Android browser

  • Please log in to reply
5 replies to this topic

#1 sedvideo OFFLINE  

sedvideo

    Member

  • Members
  • 24 posts
  • Local time: 09:53 PM
  • LocationWisconsin

Posted 19 April 2015 - 05:11 PM

I've been trying to get this to work now for a few weeks. Hate to compare to the "other" media server out there, Plex, but this resume function kinda has me scratching my head. It seems to me the way it should work, as it does on the other tool, is when say a video, be it TV, Movie, whatever, is started on the Android App or in a browser, the server should remember the spot where the video was stopped, then no matter how long it is later, I should be able to pick up right back at that same spot, aka, Resume, correct? In Emby, I start a video playing on Android, then it does indeed show up in the Resume category in the browser with the green bar indicating how much is left to view, I select Resume for playback, and without fail it goes back to the beginning of the video. 

I hate to sound like I'm complaining, because I truly find the convenience of either of these media server tools to be mind blowing, and Emby has some great stuff going for it over Plex, except this one thing has been bugging me, and as a supporting member of the community/tool, I'd really like to have this aspect functioning. I've attached an image of my Playback/Resume settings. Maybe I'm missing something completely obvious. If so, any thoughts? Thanks!

 

Brandon

Attached Files



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 146048 posts
  • Local time: 10:53 PM

Posted 19 April 2015 - 05:14 PM

if you're clicking resume in an app and it's not resuming, then it's a problem with the app and has nothing to do with those settings



#3 sedvideo OFFLINE  

sedvideo

    Member

  • Members
  • 24 posts
  • Local time: 09:53 PM
  • LocationWisconsin

Posted 19 April 2015 - 05:18 PM

playback started in the app on android, attempt resume playback in a browser plays from the beginning and not the resume point. thats the core issue. thoughts?



#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 146048 posts
  • Local time: 10:53 PM

Posted 19 April 2015 - 05:18 PM

Not yet. Please see 

http://emby.media/co...port-a-problem/



#5 sedvideo OFFLINE  

sedvideo

    Member

  • Members
  • 24 posts
  • Local time: 09:53 PM
  • LocationWisconsin

Posted 19 April 2015 - 05:53 PM

I know the link says how to get to log files on Windows, but I'm not quite able to get there. Anything more specific?



#6 sedvideo OFFLINE  

sedvideo

    Member

  • Members
  • 24 posts
  • Local time: 09:53 PM
  • LocationWisconsin

Posted 19 April 2015 - 06:01 PM

Ok, I think I found the correct server log file, and have attached it here.

Server version: Version 3.0.5582.4

Android App version: 2.2.25

 

And from above, here's a copied description of what happens, and what the issue is.

 

 In Emby, I start a video playing on Android, then it does indeed show up in the Resume category in the browser with the green bar indicating how much is left to view, I select Resume for playback on a browser, and without fail it goes back to the beginning of the video. 

 

Happy to provide anything further. Thanks.

Attached Files







Also tagged with one or more of these keywords: Resume, Playback, Android, browser

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users