Jump to content

Server won't update past version 3.0.5518.7


geno27
 Share

Recommended Posts

I'm currently running server version 3.0.5518.7 and for the past few days I've been getting a notification that there's a new version available, which I expected due to the blog updates. I've downloaded the OSX server multiple times and I continue to have the same server version. I can provide a log if it's something on my end but I figured I would check first to make sure the OSX has been updated. I assume the program location hasn't changed just because of the new Emby name?

 

Sorry for the size of this screen shot.

 

551ddd16d98ef_ScreenShot20150402at81524P

Edited by geno27
Link to comment
Share on other sites

After installation of last relase, media browser don't start, only see try icon and when I click over it, that close app

Link to comment
Share on other sites

seems to install ok, then won't launch (crash on start), glad I didn't install this on my main HT...  is there a work around?

Link to comment
Share on other sites

seems to install ok, then won't launch (crash on start), glad I didn't install this on my main HT...  is there a work around?

Same here -- reverted to old version - no problems...

 

B:)

Link to comment
Share on other sites

We're going to need to roll up or sleeves and work together to get image magick squared away on osx.

Link to comment
Share on other sites

We're going to need to roll up or sleeves and work together to get image magick squared away on osx.

 

Sent you the logs in a previous post. What do you need? Anything a non-programmer can do to help?

While waiting for that - could you kindly post a previous version in order to get the server back up and running?

 

 -Florux

Link to comment
Share on other sites

i've reverted the installer to the previous release while this gets sorted out. thanks.

  • Like 1
Link to comment
Share on other sites

Has anyone else noticed a problem with MBT as well? I'm still on Server version 3.0.5518.7, which is still working but ever since the recent MBT updates last week I have been unable to play any files whatsoever. Each time I get an error message after hitting play. The MBT version is 3.0.5571.41151. I assume these updates were in correlation with the new server, but since the Mac OSX server is still in progress, I could see where that might cause a problem.

 

Log 

Edited by geno27
Link to comment
Share on other sites

Recently I am having issues with not being able to playback on the Android App (playing back on Chrome browser in Android works) - similarly I cannot play back from http://app.emby.media - I can browse titles etc. fine, but playback results in: "There was an error processing the request. Please try again later" I wonder if these playback faults are related to the "older" version of the server?

Link to comment
Share on other sites

Recently I am having issues with not being able to playback on the Android App (playing back on Chrome browser in Android works) - similarly I cannot play back from http://app.emby.media - I can browse titles etc. fine, but playback results in: "There was an error processing the request. Please try again later" I wonder if these playback faults are related to the "older" version of the server?

 

Yes they are. We'll try to have an update out for OSX this weekend. Keep an eye on the blog.

Link to comment
Share on other sites

Yes they are. We'll try to have an update out for OSX this weekend. Keep an eye on the blog.

Super, will do.

 

Thanks!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...