Jump to content
geno27

Server won't update past version 3.0.5518.7

Recommended Posts

2hansen

Now I have tested a bit more:

 

* Playback via browser doesn't work (It did with the previous version)

* Playback from Android App doesn't work (Now the player just return to the "cover" page - before it just didn't respond)

* Browsing and playback via app.emby.media doesn't work (With the previous version I was able to browse)

 

So I guess for me the new version is a step backwards - let me know if I can help with log-files or other...

 

Thanks

Share this post


Link to post
Share on other sites
Luke

Now I have tested a bit more:

 

* Playback via browser doesn't work (It did with the previous version)

* Playback from Android App doesn't work (Now the player just return to the "cover" page - before it just didn't respond)

* Browsing and playback via app.emby.media doesn't work (With the previous version I was able to browse)

 

So I guess for me the new version is a step backwards - let me know if I can help with log-files or other...

 

Thanks

 

This topic is about not being able to update. Please see http://emby.media/community/index.php?/topic/790-how-to-report-a-problem/

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...