Jump to content


Photo

Prefered language splitter settings

audio mbt lav splitter

  • Please log in to reply
No replies to this topic

#1 richardap1 OFFLINE  

richardap1

    Advanced Member

  • Members
  • 86 posts
  • Local time: 02:03 PM

Posted 08 March 2015 - 03:16 PM

I have set my prefered language in the splitter settings to eng. Is there anything else i need to do for this to take effect (i have restarted MBT). I have checked the lav system tray icon and that confirms the settings from MBT. I always seem to get the first audio stream.
I can still change the stream from the osd, but sometimes my remote plays up.
Thanks





Also tagged with one or more of these keywords: audio, mbt, lav splitter

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users