Jump to content


Photo

titiles wihtin collections not grouping in movie display

collections grouping display titles

  • Please log in to reply
1 reply to this topic

#1 ne1983 OFFLINE  

ne1983

    Newbie

  • Members
  • 1 posts
  • Local time: 02:06 PM

Posted 16 January 2015 - 08:50 AM

Hi there -

Have issue with titles linked via a collection no longer grouping in the movies display - its now showing each movie individually.

 

originally made all collections manually via meta data manager and it worked fine for two weeks or so.

logged on today and now they are all showing individually.

installed plug in autoboxset, nothing changed

manually removed all titles from each collection one by one and then adding them back in (then locked the meta data to stop any auto changes) -  this worked until next time server was started then it defaulted back to showing titles individually.

tried unlocking and refreshing - no fix.

screen shots attached - pls help!.

 

 

PS sorry for the shoddy spelling!

Attached File  alien collection metadata manager.JPG   50.27KB   1 downloadsAttached File  alien collection.JPG   125.92KB   1 downloadsAttached File  collection view.JPG   81.76KB   1 downloadsAttached File  alien collection metadata manager I+UNLOCKED.JPG   48.37KB   1 downloadsAttached File  movie view.JPG   191.13KB   1 downloadsAttached File  display settings.JPG   53.16KB   1 downloadsAttached File  version.JPG   31.53KB   1 downloads


Edited by ne1983, 16 January 2015 - 08:51 AM.


#2 ebr ONLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 50724 posts
  • Local time: 10:06 AM

Posted 16 January 2015 - 12:37 PM

I recall this being reported during the dev cycle and it may have slipped through.

 

I can replicate it in the app I'm working on now that uses the same type of queries as the web client.  It appears in the current dev version, I get both the collection and the individual movies in the list.







Also tagged with one or more of these keywords: collections, grouping, display, titles

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users