Jump to content

IBN actors/people


Erik
 Share

Go to solution Solved by crashkelly,

Recommended Posts

Hello,

 

In the web client, when I bring up the actors (for TV Shows) or people (for movies), I get the default silhouette image...no actual picture. I verified the IBN folder is pointed to correctly (the genre and studio images work perfectly fine). However, the actors/people are not.

 

I saw a post regarding a new folder structure for "people" but not sure what the new standard is (if someone can outline that too as I couldn't find the referenced blog post they were talking about), or if that's causing the problem as I still have the old structure?

 

Thanks,

Erik

Link to comment
Share on other sites

Hello,

 

In the web client, when I bring up the actors (for TV Shows) or people (for movies), I get the default silhouette image...no actual picture. I verified the IBN folder is pointed to correctly (the genre and studio images work perfectly fine). However, the actors/people are not.

 

I saw a post regarding a new folder structure for "people" but not sure what the new standard is (if someone can outline that too as I couldn't find the referenced blog post they were talking about), or if that's causing the problem as I still have the old structure?

 

Thanks,

Erik

 

The new structure is discussed by Luke in the developers blog at: http://mediabrowser.tv/community/index.php?/blog/1/entry-3-new-server-beta-released-30504922196/

 

The new structure for People images is intended straight away for new installers, but I decided to jump on board right away so I asked about it here: http://mediabrowser.tv/community/index.php?/topic/1594-process-to-move-to-new-people-folder-structure/

 

Also, if you check the actor who has a silhouette image in your client against their folder in the People IBN structure to make sure they have an image. If they do not, the silhouette is normal, if they do have an image in their folder under the People folder, there might be another issue so I would suggest posting the server log file. It can be found at C:\Users\username\AppData\Roaming\MediaBrowser-Server\logs

 

Cheers

 

EDIT: This is a good post to read if you do have to post a log file for the developers to look at: http://mediabrowser.tv/community/index.php?/topic/739-how-to-report-a-problem/

Edited by crashkelly
Link to comment
Share on other sites

Ahh, that's the blog...hiding in plain sight...

 

Ok, so I double checked that there were images in several actor folders, then I noticed that I do have an A,B,C,D... folders present that are all filled with actors names with empty folders. So I moved all the "A" names in and they work...So I will just move them all over the the A,B,C... folders.

 

However, as a side note, I don't believe the old structure is supported anymore then.

 

Thanks,

Erik

 

Link to comment
Share on other sites

  • Solution

Ahh, that's the blog...hiding in plain sight...

 

Ok, so I double checked that there were images in several actor folders, then I noticed that I do have an A,B,C,D... folders present that are all filled with actors names with empty folders. So I moved all the "A" names in and they work...So I will just move them all over the the A,B,C... folders.

 

However, as a side note, I don't believe the old structure is supported anymore then.

 

Thanks,

Erik

 

Hey Erik,

 

Glad to hear you are getting it working :)

 

It was my understanding that the old structure would still be valid for awhile as users who had installed a version of MB3 prior to the one the included the new structure would not have to update right away, but eventually the new structure would be the one used for all.

 

In terms of whether or not the old structure is for sure still supported, a dev would have to chine in on that one.

 

Cheers

  • Like 2
Link to comment
Share on other sites

No problem, thanks for the help. I'll mark it as solved. Just added the note for the DEVs in case this comes up with others.

  • Like 1
Link to comment
Share on other sites

No problem, thanks for the help. I'll mark it as solved. Just added the note for the DEVs in case this comes up with others.

 

Glad I could assist

 

Cheers

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...