Jump to content
Sign in to follow this  
oldschool

99% CPU and errors in log

Recommended Posts

oldschool

So, I think I've narrowed it down to the Genre Cleaner plugin. Whenever I install that plugin, after a few hours, my CPU usage will spike to 99%. After uninstalling it (I've done this twice now), my server will go back to normal operation and will not top out my CPU.

Share this post


Link to post
Share on other sites
ebr

Interesting.  I don't know if the interface will allow it but did you maybe setup some sort of circular reference?  Like mapping genre A to B and then B back to A again?

Share this post


Link to post
Share on other sites
oldschool

I didn't really do anything with it. I installed it, but I never configured it. I really don't know how to use it, but I just installed it and was going to get to it later.

As far as my library, I use MCM and it sets up my genres for me, so it is possible there is something like that, but I don't know.

Share this post


Link to post
Share on other sites
oldschool

And let me clarify, when my CPU spikes, I can't do anything with MB3, so I have to shut down the program and restart it in order to uninstall the plugin. I could be wrong singling out that plugin, but so far it looks like the culprit.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...