Jump to content
Sign in to follow this  
KenSteinman

Searchable Metadata

Recommended Posts

KenSteinman

Is there a way to to search the tags I've applied to my content? When using Chrome and IE browsers the search field doesn't seem to be working. While typing a search term, it displays...

 

value cannot be null

parameter name:input

 

If I type a phrase and hit Enter, it tells me "coming soon"

 

Perhaps the feature is not yet there or I've missed something during the install? I've not tried any other clients, prefer to use a browser.

 

MB3 server hosted on Win7 Ent, IE9/Chrome running on separate Win7 Ent.

 

Many thanks.

Share this post


Link to post
Share on other sites
ebr

I don't think we are indexing tags at this point but the search in general should be working.  Be sure you don't have IE in compatibility mode.

 

search8.png

Share this post


Link to post
Share on other sites
KenSteinman

Attached latest log and screenshot. I am not using IE10, I'm using IE9 and Chrome. I attempt this search from a browser on both my server and client computer, same result which is why I think something is misconfigured on my server (Win7 PC). During server installation, I just accepted all defaults. 

server-63518032681.log

post-715-0-65341300-1382455373_thumb.png

Share this post


Link to post
Share on other sites
KenSteinman

Confirmed I'm having the same issue on IE10 on my laptop. I think my server needs tuning... again, just used the default installation. 

 

Many thanks,

 

Ken

Share this post


Link to post
Share on other sites
Luke

Ie9 is not supported. There should be a warning about that but perhaps its not working. I'll verify.

Share this post


Link to post
Share on other sites
Luke

Can you post a server log from that error?

Share this post


Link to post
Share on other sites
Luke

thats fixed for the next server release

Share this post


Link to post
Share on other sites
KenSteinman

Anyone know what missing configuration on my server might cause all my browsers to act this way?

 

Thanks..

post-715-0-02112100-1382727354_thumb.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...