Jump to content

Emby Remote Playback always buffering after server moved to DS920+


The_Doot_
 Share

Recommended Posts

Good Day,

I tried searching around but I am having issues after moving my Emby server from my PC to the Synology DS920+. I have a few friends that I allow remote access to my server to stream my content and it worked amazingly when it was set up on my PC. 1080 and 4k worked great. However, after moving everything to from my PC to the Synology, remote play has been extremely slow and buffering all the time. For someone to get uninterrupted stream they have to decrease the playback to 720 at 3Mbps. I am unsure what the issue is and below is all the software and hardware information. (Server streams fine locally on my network, its causing problems with outside networks.)

PC (Use to run great on)

i9 9900K 3.6 Ghz

32GB 3200Mhz Ram

2070 RTX Nvida GPU

External 10TB HDD shucked to internal for storage 7200RPM

 

NAS

Synology DS920+

24GB Ram

2x Seagate IronWolf Pro 16TB NAS Internal Hard Drive HDD 7200RPM (32TB)

 

Internet VerizonFios

1G Speeds with a constant 800mbps

Emby v4.7.5.0

 

Router has a 10Gbps LAN connection in which is what the Synology is hooked up to, I added port forwarding to the Emby Ports on the router to ensure outside connections didn't get blocked. 

I used Docker to install Emby on the Synology NAS device. As I type this, there are two people on my server trying to watch something and the CPU is sitting at 8% usage and the RAM is at 6%.

 

I am unsure what other information is needed, but I am hopeful in working with the combined knowledge of the Emby form to lead me down the right path. Thank you very much in advance for your time. 

Link to comment
Share on other sites

21 hours ago, Luke said:

@The_Doot_

 

Hi there, let's look at an example. Please attach the information requested in how to report a media playback issue. Thanks!

 

Good Day,

Thank you for the quick response, I found the server logs, and one remux file for one of the movies that was being played. I didnt see any transcode files for them. I also have a small video clip of what the watcher sees on their end. What you see in the video is what happens to multiple people and different locations that never had a problem when I was running Emby on my PC. 

embyserver-63798624000.txt ffmpeg-remux-5431494d-cd7c-40a8-bd0f-89a025e68274_1.txt

Link to comment
Share on other sites

  • 3 weeks later...
On 9/29/2022 at 4:07 PM, The_Doot_ said:

@Luke was the files i uploaded here what you were looking for?

Are you able to update to Emby Server 4.7.6?

Link to comment
Share on other sites

The_Doot_
6 minutes ago, Luke said:

Are you able to update to Emby Server 4.7.6?

I’m not sure how to do it without loosing my settings and organization of the service. I followed a tutorial and built the Emby server using a docker container. I guess I need to do more research on how to do it. 

Link to comment
Share on other sites

22 hours ago, Luke said:

Hi, why do you think you'll lose settings?

You shouldn't. I think you'll be fine updating. Is your Synology on DSM 6 or DSM 7?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...