Jump to content

remote connection


CAPRICORNX10X
 Share

Recommended Posts

22 minutes ago, CAPRICORNX10X said:

Ok, so I talked to the isp company and they opened ports 8096 and 8092 for me. How do I change from 80 to 8096 now?

8096 is the default, so there's nothing you need to change, unless you already changed it once, then just change it back.

Link to comment
Share on other sites

CAPRICORNX10X
3 minutes ago, Luke said:

8096 is the default, so there's nothing you need to change, unless you already changed it once, then just change it back.

Is this how the settings should be?

2022-08-03 (1) copy.png

2022-08-03 copy.png

Link to comment
Share on other sites

CAPRICORNX10X

The thing is really strange...it was like that from the beginning.

Link to comment
Share on other sites

1 hour ago, Luke said:

yes.

Are you sure your ISP opened up the ports? Maybe they didn't?

Link to comment
Share on other sites

CAPRICORNX10X
16 minutes ago, Luke said:

Are you sure your ISP opened up the ports? Maybe they didn't?

Im sure

Link to comment
Share on other sites

Just now, CAPRICORNX10X said:

Im sure

How? Just by their word? You need this functioning properly in order for remote connections to your Emby Server to work.

Link to comment
Share on other sites

CAPRICORNX10X
8 minutes ago, Luke said:

How? Just by their word? You need this functioning properly in order for remote connections to your Emby Server to work.

Because they told me by phone today that ports 8096 and 8092 are open.  Can I not believe them?  What other things can I do to see if these ports are open?

Link to comment
Share on other sites

On 8/1/2022 at 12:33 AM, Luke said:

HI, yes, please go through our Connection Troubleshooter and let us know exactly which steps succeed and which ones do not. Thanks !

OK assuming the ports are actually open, I would go back and do this again. Thanks.

Link to comment
Share on other sites

Happy2Play

Does canyouseeme.org show your correct WAN address and when you test 8096 does it show the port open?

Link to comment
Share on other sites

CAPRICORNX10X
17 minutes ago, Happy2Play said:

Does canyouseeme.org show your correct WAN address and when you test 8096 does it show the port open?

still port 80

Link to comment
Share on other sites

8 minutes ago, CAPRICORNX10X said:

still port 80

Why do you think it's port 80? Please show a screenshot to demonstrate.

Link to comment
Share on other sites

CAPRICORNX10X
3 minutes ago, Luke said:

Why do you think it's port 80? Please show a screenshot to demonstrate.

 

2022-08-03 (2) copy.png

Link to comment
Share on other sites

Well you left the "port to check" box at port 80. Why did you do that?

Link to comment
Share on other sites

CAPRICORNX10X
1 minute ago, Luke said:

Well you left the "port to check" box at port 80.

I didn't do anything luke. I just entered to the site and this is what appear

Link to comment
Share on other sites

You have to tell the website what port you want to test. It can't read your mind. Our connection troubleshooter that we've linked to mulitple times does go over this. Please try changing that value to 8096.

Link to comment
Share on other sites

CAPRICORNX10X
Posted (edited)

here

 

 

8092.png

8096.png

Edited by CAPRICORNX10X
Link to comment
Share on other sites

Okay, so that confirms that the ports are NOT open or routed properly.  Did you route them in your router settings?

Link to comment
Share on other sites

CAPRICORNX10X
3 minutes ago, ebr said:

Okay, so that confirms that the ports are NOT open or routed properly.  Did you route them in your router settings?

isp confirm me that they open the ports 

I don't know what else to do
I do not have access to the router settings

Link to comment
Share on other sites

Just now, CAPRICORNX10X said:

isp confirm me that they open the ports 

That just means they are not blocking them.

1 minute ago, CAPRICORNX10X said:

I don't know what else to do

You have to follow the instructions for actually routing those ports to your Emby Server but if this is really the case:

1 minute ago, CAPRICORNX10X said:

I do not have access to the router settings

Then you cannot make external access work.

Link to comment
Share on other sites

CAPRICORNX10X
3 minutes ago, ebr said:

That just means they are not blocking them.

You have to follow the instructions for actually routing those ports to your Emby Server but if this is really the case:

Then you cannot make external access work.

Is anyone willing to connect online to my router settings via teamviewer to try to help?

Maybe there's something I'm missing

Link to comment
Share on other sites

CAPRICORNX10X

Could the problem be that they opened the ports for me on the local IP? And not the external..

Link to comment
Share on other sites

40 minutes ago, CAPRICORNX10X said:

Is anyone willing to connect online to my router settings via teamviewer to try to help?

Maybe there's something I'm missing

Yes @cayars can take a look at it.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...