Jump to content

remote connection


CAPRICORNX10X
 Share

Recommended Posts

CAPRICORNX10X

I'm trying to remotely connect to emby via emby connect, but I can't

 I can't figure out what the problem is.

Link to comment
Share on other sites

HI, yes, please go through our Connection Troubleshooter and let us know exactly which steps succeed and which ones do not. Thanks !

Link to comment
Share on other sites

33 minutes ago, CAPRICORNX10X said:

Works according to the manual.
But I don't have this option in emby server

2022-08-01 copy.png

You may have uninstalled the automatic port mapper plugin. But if you manually setup port forwarding in your router then you don't need it.

Link to comment
Share on other sites

CAPRICORNX10X
33 minutes ago, Luke said:

You may have uninstalled the automatic port mapper plugin. But if you manually setup port forwarding in your router then you don't need it.

Oh ok.  I will check it later.  I will update

Link to comment
Share on other sites

CAPRICORNX10X
1 hour ago, Luke said:

Let us know how you get on. Thanks.

Ok, so I installed mapping port and now it is marked as we see in the guide.
And I still don't have remote access to emby
I get the following message: "connection failure"
were unable to connect to the selected server right now
please ensure it is running and try again

Link to comment
Share on other sites

Can you try setting up port forwarding manually?

Link to comment
Share on other sites

CAPRICORNX10X

 

I went into the settings of the router, and I didn't see a mention of doing it manually.
Indicates that the router I have is a router of my Internet provider company (isp)

Link to comment
Share on other sites

Happy2Play

And if you go to canyouseeme.org does the correct WAN address appear and show Emby port open on a test of port 8096?

Link to comment
Share on other sites

CAPRICORNX10X
12 minutes ago, Happy2Play said:

And if you go to canyouseeme.org does the correct WAN address appear and show Emby port open on a test of port 8096?

Port to Check: 80

Link to comment
Share on other sites

CAPRICORNX10X
11 minutes ago, Luke said:

Does your isp allow opening up these ports?

I can go into the router settings
But again I don't see any option to make manual changes to the port.
And maybe I'm not looking right!
To be honest, there aren't too many options in the settings of the router, it's very poor

Link to comment
Share on other sites

Happy2Play
3 minutes ago, CAPRICORNX10X said:

Port to Check: 80

But Emby does not use port 80 unless you have changed Network setting.

So you would have to test Emby port 8096.

Did you try to do a tracert as mentioned in the KB to see if you on a CG-NAT?

 

Link to comment
Share on other sites

CAPRICORNX10X
2 minutes ago, Happy2Play said:

Did you try to do a tracert as mentioned in the KB to see if you on a CG-NAT?

 

First of all, I didn't change anything in the settings!

And what do you mean?

Link to comment
Share on other sites

Happy2Play
1 minute ago, CAPRICORNX10X said:
5 minutes ago, Happy2Play said:

Did you try to do a tracert as mentioned in the KB to see if you on a CG-NAT?

 

First of all, I didn't change anything in the settings!

And what do you mean?

https://support.emby.media/support/solutions/articles/44002137137-remote-setup#:~:text=You could also be blocked by your ISP

Link to comment
Share on other sites

CAPRICORNX10X

C:\Users\Capri>tracert 8.8.8.8

Tracing route to dns.google [8.8.8.8]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  192.168.1.1
  2     *        5 ms     4 ms  100.110.0.2
  3     *        *        *     Request timed out.
  4     *        *        *     Request timed out.
  5     5 ms     5 ms     5 ms  hotnet-213-57-25-151.hotnet.net.il [213.57.25.151]
  6     *        *        *     Request timed out.
  7     *        *        *     Request timed out.
  8    61 ms    61 ms    61 ms  HotNet-213-57-1-57.hotnet.net.il [213.57.1.57]
  9    63 ms    63 ms    63 ms  74.125.119.244
 10    57 ms    57 ms    57 ms  142.251.48.235
 11    61 ms    63 ms    62 ms  172.253.64.119
 12    56 ms    57 ms    57 ms  dns.google [8.8.8.8]
 

this the results

Link to comment
Share on other sites

20 minutes ago, CAPRICORNX10X said:

No help ?

If you didn't change any settings then you should be checking with port 8096 and not port 80. I think you also need to find out what ports your ISP allows you to open.

Link to comment
Share on other sites

CAPRICORNX10X
11 hours ago, Luke said:

If you didn't change any settings then you should be checking with port 8096 and not port 80. I think you also need to find out what ports your ISP allows you to open.

So again, I didn't change the settings
I talked earlier with the isp company and they open the 8096 and 8092 port for me
That will be enough right?

I will update later as soon as the ports open

Link to comment
Share on other sites

visproduction

Cap.

What router do you use?  Here are the settings that work for me.  Maybe this can help.  I am not clear if I had to set the static route or not.  I was happy when it started working so I didn't test further. Ha!

Guys, is the static route needed?

 

 

Set up that works on Windows 10 workstation.jpg

Edited by visproduction
Link to comment
Share on other sites

CAPRICORNX10X

Ok, so I talked to the isp company and they opened ports 8096 and 8092 for me. How do I change from 80 to 8096 now?

Link to comment
Share on other sites

CAPRICORNX10X
18 hours ago, visproduction said:

Cap.

What router do you use?  Here are the settings that work for me.  Maybe this can help.  I am not clear if I had to set the static route or not.  I was happy when it started working so I didn't test further. Ha!

Guys, is the static route needed?

 

 

Set up that works on Windows 10 workstation.jpg

I have a router that the isp provider give me
The config options are very poor. There are no options like you showed in my router

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...