Jump to content


Photo

TV Theme Music Plugin Questions and Support Thread

Theme Music TV Theme Songs Songs Plugin Radeon

  • Please log in to reply
267 replies to this topic

#221 rapteev OFFLINE  

rapteev

    Advanced Member

  • Members
  • 65 posts
  • Local time: 06:54 PM

Posted 09 May 2019 - 05:12 PM

Hi Luke
That is not the point here.
It seems that none of you read the posts.

#222 FrostByte OFFLINE  

FrostByte

    Advanced Member

  • ForumMod
  • 5081 posts
  • Local time: 01:54 PM
  • LocationThe UP

Posted 09 May 2019 - 07:54 PM

Hi Luke
That is not the point here.
It seems that none of you read the posts.

 

 

It's exactly the point though.  Your plugin is written by a third party developer and not Emby so now the plugin developer needs some time to catch up to Emby. 

 

What part of beta do you not understand?  Things will often break with betas and then you as the tester are encouraged to report your issues so the developers can fix it before it goes to the stable releases.  No one said you can't use beta because it's ultimately up to you in taking the risk of running betas and having something not work until it's patched. 

 

There's absolutely nothing dishonest about what's going on here and if the concept of running beta and testing things that may break isn't to your liking then I would recommend reverting back to stable when possible.  Radeon has always fixed these things before the stable release comes out so until then please give him some time to get back and fix this for you and everyone else.  


  • CBers, radeon, Spaceboy and 1 other like this

#223 dougaddams OFFLINE  

dougaddams

    Member

  • Members
  • 14 posts
  • Local time: 06:54 PM

Posted 15 July 2019 - 03:21 PM

Love the plugin


Edited by dougaddams, 15 July 2019 - 03:37 PM.


#224 heimer OFFLINE  

heimer

    Advanced Member

  • Members
  • 36 posts
  • Local time: 08:54 PM

Posted 25 November 2019 - 04:15 PM

The plugin seems to be infinitely loading and not working at all on Emby server 4.3.0.26.


Edited by Mannerheim, 25 November 2019 - 04:15 PM.


#225 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 157215 posts
  • Local time: 01:54 PM

Posted 25 November 2019 - 04:16 PM

The plugin seems to be infinitely loading and not working at all on Emby server 4.3.0.26.

 

Hi, what does "infinitely loading" mean? Can you please provide a little more information? Thanks.



#226 radeon OFFLINE  

radeon

    Advanced Member

  • Developers
  • 1258 posts
  • Local time: 06:54 PM

Posted 25 November 2019 - 04:26 PM

The plugin seems to be infinitely loading and not working at all on Emby server 4.3.0.26.

if you're referring to the config page then a fix is on the way. 



#227 heimer OFFLINE  

heimer

    Advanced Member

  • Members
  • 36 posts
  • Local time: 08:54 PM

Posted 25 November 2019 - 05:19 PM

if you're referring to the config page then a fix is on the way. 

Sorry for being that blunt, yes I was referring to that.



#228 radeon OFFLINE  

radeon

    Advanced Member

  • Developers
  • 1258 posts
  • Local time: 06:54 PM

Posted 27 November 2019 - 06:54 PM

A new release has been pushed which should fix this :-) 



#229 Koda OFFLINE  

Koda

    Advanced Member

  • Members
  • 47 posts
  • Local time: 06:54 PM

Posted 30 November 2019 - 02:46 PM

Hi

 

Thank you, In whitch Version is this never ending loading after save on config page fixed? I have fresh installed and have the same problem.

 

a second question. I have buy it and I get the premium emby key again. But when I start the sheduled Task, only my first 10 TV shows get a theme songs. How can I change this for more as 10 pcs?

 

ANd one last question sorry: I have try allready Movie Theme and Videos and TV Show Videos. But this three Plugins don't find any content. Is this a bug or is this a problem with german titles?

 

Best regards

 

Koda


Edited by Koda, 30 November 2019 - 03:32 PM.


#230 radeon OFFLINE  

radeon

    Advanced Member

  • Developers
  • 1258 posts
  • Local time: 06:54 PM

Posted 30 November 2019 - 05:40 PM

Hi

 

Thank you, In whitch Version is this never ending loading after save on config page fixed? I have fresh installed and have the same problem.

 

a second question. I have buy it and I get the premium emby key again. But when I start the sheduled Task, only my first 10 TV shows get a theme songs. How can I change this for more as 10 pcs?

 

ANd one last question sorry: I have try allready Movie Theme and Videos and TV Show Videos. But this three Plugins don't find any content. Is this a bug or is this a problem with german titles?

 

Best regards

 

Koda

 

The loading issue was fixed for the 4.3 release of emby server

There are two pretty big providers for them so cant imagine you'd get just 10. That's assuming you're talking about pretty mainstream shows. 

The plugins are typical geared towards UK content but there is a contribution network which assuming others have submitted content, you would have access to it as long as you enable to feature within the plugin settings



#231 Koda OFFLINE  

Koda

    Advanced Member

  • Members
  • 47 posts
  • Local time: 06:54 PM

Posted 01 December 2019 - 03:48 AM

Hi

 

Thank you for your Answer.

 

 

The loading issue was fixed for the 4.3 release of emby server

 

I use the Version 4.3.0.30 and had this problem.

 

The other Steps work since a restart of complete server. Thank you. 



#232 dvision OFFLINE  

dvision

    Newbie

  • Members
  • 6 posts
  • Local time: 07:54 PM

Posted 14 January 2020 - 01:21 PM

Hello,

 

I had a license for all the 4 plugins in an email which was hacked: danionescu2007@gmail.com. The email with the license is gone.

 

I still gained access to the account. How can I recover it from you, please?

 

Thank you,

Dan



#233 radeon OFFLINE  

radeon

    Advanced Member

  • Developers
  • 1258 posts
  • Local time: 06:54 PM

Posted 18 January 2020 - 05:36 PM

Hello,

I had a license for all the 4 plugins in an email which was hacked: danionescu2007@gmail.com. The email with the license is gone.

I still gained access to the account. How can I recover it from you, please?

Thank you,
Dan


The licence is tied to your emby premier key so as long as you have that and it's active and installed, you should be good to go.

#234 NewAndreas OFFLINE  

NewAndreas

    Member

  • Members
  • 13 posts
  • Local time: 07:54 PM

Posted 19 January 2020 - 07:58 AM

I seem to be having some issues with saving changes to configurations in any of the TV/Movie Theme Songs/Videos plugins. 

 

When I click the save button after changing the normalization volume and deleting the old entries, the Emby load circle will appear and keep spinning forever. If I then exit the page and enter again the values will be the same as before editing.

I can post logs but I don't see any errors at all, just HTTP requests with code 200 OK.

 

Server version 4.3.1.0, accessing through Chrome.

Edit: I found that an error occurs when I press save in Chrome, I attached the log.

Attached Files


Edited by NewAndreas, 21 January 2020 - 05:49 PM.


#235 craigos2786 OFFLINE  

craigos2786

    Newbie

  • Members
  • 3 posts
  • Local time: 05:54 PM

Posted 22 January 2020 - 10:06 PM

Hi All,

 

I have just finished setting up my Emby server/theater and have downloaded the tv theme music plugin but for some reason no

theme music plays although the server is having no other metadata issues as i have all the correct synopses and artwork.

 

Cheers 



#236 radeon OFFLINE  

radeon

    Advanced Member

  • Developers
  • 1258 posts
  • Local time: 06:54 PM

Posted 24 January 2020 - 06:24 PM

I seem to be having some issues with saving changes to configurations in any of the TV/Movie Theme Songs/Videos plugins. 

 

When I click the save button after changing the normalization volume and deleting the old entries, the Emby load circle will appear and keep spinning forever. If I then exit the page and enter again the values will be the same as before editing.

I can post logs but I don't see any errors at all, just HTTP requests with code 200 OK.

 

Server version 4.3.1.0, accessing through Chrome.

Edit: I found that an error occurs when I press save in Chrome, I attached the log.

 

Latest version should have fixes this? 



#237 radeon OFFLINE  

radeon

    Advanced Member

  • Developers
  • 1258 posts
  • Local time: 06:54 PM

Posted 24 January 2020 - 06:24 PM

Hi All,

 

I have just finished setting up my Emby server/theater and have downloaded the tv theme music plugin but for some reason no

theme music plays although the server is having no other metadata issues as i have all the correct synopses and artwork.

 

Cheers 

 

You need to have ran the scheduled task to get themes to download and make sure you have theme media enabled for your user account



#238 NewAndreas OFFLINE  

NewAndreas

    Member

  • Members
  • 13 posts
  • Local time: 07:54 PM

Posted 25 January 2020 - 05:27 AM

Latest version should have fixes this?


Hmm, both of the movie plugins work perfectly, but both of the TV plugins have the same infinite loading problem.

TV Theme Videos 1.6.6.6
Theme Songs 1.6.6.4

#239 radeon OFFLINE  

radeon

    Advanced Member

  • Developers
  • 1258 posts
  • Local time: 06:54 PM

Posted 25 January 2020 - 03:05 PM

A fix should be up for ya :)


  • NewAndreas likes this

#240 NewAndreas OFFLINE  

NewAndreas

    Member

  • Members
  • 13 posts
  • Local time: 07:54 PM

Posted 25 January 2020 - 04:13 PM

A fix should be up for ya :)

 

Works like a charm! Thank you.







Also tagged with one or more of these keywords: Theme Music, TV, Theme Songs, Songs, Plugin, Radeon

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users