Jump to content
radeon

TV Theme Music Plugin Questions and Support Thread

Recommended Posts

Dignow

How can tell if the theme songs are being downloaded?  Will it save an audio file into the show folder?  I've had the plugin running for just shy of two weeks now and nothing is happening.  Short of opening up every show is there someplace I can look to see if anything is happening?  Thanks.

Share this post


Link to post
Share on other sites
CBers

How can tell if the theme songs are being downloaded? Will it save an audio file into the show folder? I've had the plugin running for just shy of two weeks now and nothing is happening. Short of opening up every show is there someplace I can look to see if anything is happening? Thanks.

Yes, a theme.mp3 file will be created in the TV series folder.

 

You can check the server logs as well.

Share this post


Link to post
Share on other sites
Dignow

Thanks!  I'll go have a look.

Share this post


Link to post
Share on other sites
colchar

Mine has downloaded some, but they don't play. Is there somewhere I need to enable them to automatically play?

Share this post


Link to post
Share on other sites
JustEric78

Same question here, I noticed some downloaded so I went into the series and nothing played. I am using Chocolate though and figured it was the theme that was the problem.

Share this post


Link to post
Share on other sites
radeon

The Current Supported Clients & Themes are:

  • Roku Client
  • Android Client
  • Media Browser Theatre
  • Media Browser Classic - Installation of ThemeVideo Backdrops plugin required

The main focus is on the top three, especially Media Browser Theatre, which is further advanced by my video plugins! :-D

Edited by radeon

Share this post


Link to post
Share on other sites
JustEric78

I installed ROC so I can enable this in the Chocolate theme however, when I go to the config page the second I move over to ROC I get invalid application by WMC and it closes out to the main window. I suppose this is a ROC issue however, I feel guilty posting there since I do not intend to use the theme or buy it. I suppose if it fixes the problem I don't have a problem shelling out the $10.

 

EDIT: Scratch that. went to the ROC forum and saw it is having issues currently. I uninstalled and installed Crystal and selected the options. Everything is working as expected, didn't realize the video background would cause a blip in the screen though when entering a movie. I suppose it makes sense though as the TV adjusts to the resolution of the video. Thanks so much for your work!

Edited by JustEric78

Share this post


Link to post
Share on other sites
mentasm

Any chance of this having configuable volume re-encode like the theme video plugins?

 

Would make this perfect

Share this post


Link to post
Share on other sites
radeon

hey @@mentasm, I do plan on adding it in the coming weeks. Just been busy with Christmas etc. Back to the Grindstone now so new things will be popping up. :-D

Edited by radeon
  • Like 1

Share this post


Link to post
Share on other sites
mentasm

Awesome.  Thanks!  I'll keep my eye out and will re-download my collection again once its done.

Share this post


Link to post
Share on other sites
pmac

Is there a way to adjust the volume in this plugin the way you can with the video plugins? It seems like a lot of my theme songs are very loud compared to the volume of my shows.

 

Thanks,

 

Patrick

Share this post


Link to post
Share on other sites
radeon

Is there a way to adjust the volume in this plugin the way you can with the video plugins? It seems like a lot of my theme songs are very loud compared to the volume of my shows.

 

Thanks,

 

Patrick

 

Hey @@pmac,

 

Its in the next release which will be out when the new MBS beta is release. :-D

  • Like 1

Share this post


Link to post
Share on other sites
StrangledSyntax

Hey Radeon....

 

My main htpc ran a upd overnight and now the TV Theme Song plugin is giving me the following error. Any ideas? Thanks.

 

Download local tv theme songs failed

3 minutes ago

Object reference not set to an instance of an object

Share this post


Link to post
Share on other sites
radeon

Hey @@StrangledSyntax

 

Sorry about that! I missed the boat on the latest MBS Release.

 

1.0.4.5 of my plugins has been release and should resolve the issues.

 

It also adds Audio Normalisation features :-D

  • Like 1

Share this post


Link to post
Share on other sites
bigjohn

Sweet.  Now I can add those back in.

Share this post


Link to post
Share on other sites
StrangledSyntax

Question.....

 

I need the theme song for Shameless(US) version....the plugin only picks up the UK version.

 

Can I manually put it in? or filter it to get the correct song?

Share this post


Link to post
Share on other sites
radeon

Question.....

 

I need the theme song for Shameless(US) version....the plugin only picks up the UK version.

 

Can I manually put it in? or filter it to get the correct song?

Sure, just place a theme.mp3 in the route of that tv shows folder. :-D

 

Unfortunately the plugin can be slightly inaccurate in places as the themes are coming from an UN-indexed source.

 

Sent from my HTC One using Tapatalk

Share this post


Link to post
Share on other sites
StrangledSyntax

@@radeon

 

Ah man that was my problem! I didn't rename the file I dropped in there to theme.mp3! Works now.....THANKS!

Share this post


Link to post
Share on other sites
pelfed

Hi all

 

Cannot get this to work on my system using MBC.

I'm using the lastest Server Beta ( Version 3.0.5168.16132 ).

 

I've installed the Sever Plugin (1.0.4.8) and I've installed the MBC plugin (Theme Video Backdrops Plugin).

 

When I select a TV series (Arrow in my case) and get to the Season List... nothing is heard.

I'm using the standard Diamond Theme in MBC

Share this post


Link to post
Share on other sites
radeon

hey @@pelfed

 

We'll get yo sorted out! :-D

 

Lets diagnose!:

 

1) Have you registered the plugin?

2) Are you and active supporter with a supporter key installed on your MB3 Server?

3) Have you ran the scheduled task within the MB3 Server?

4) Have you configured the Theme Video Backdrops Plugin via the MediaBrowser Configurator to play "Theme Backdrops"?

5) Do you have a "theme.mp3" in the route of your Arrow Season folder?

 

Cheers, Radeon :-D

Share this post


Link to post
Share on other sites
pelfed

Thanks for the reply -  I managed to get it working.... I didn't realise (and its not clear) I had to go into the configurator within Windows 7 and not by the MBC plugin configuration.

 

Once in the configurator I needed to add the "theme backdrops".

 

However (I've paid $3 and I am supporter), it seems to download only Arrow Tv Series theme and nothing else that I have.  I've re-run the scheduled task a few times.

 

Where does it download the themes mp3's from?

Share this post


Link to post
Share on other sites
radeon

Thanks for the reply -  I managed to get it working.... I didn't realise (and its not clear) I had to go into the configurator within Windows 7 and not by the MBC plugin configuration.

 

Once in the configurator I needed to add the "theme backdrops".

 

However (I've paid $3 and I am supporter), it seems to download only Arrow Tv Series theme and nothing else that I have.  I've re-run the scheduled task a few times.

 

Where does it download the themes mp3's from?

 

Cool!

 

Try giving the server a reboot to make sure the licence gets accepted then re run the scheduled task.

 

All themes come from televisiontunes.com

Share this post


Link to post
Share on other sites
pelfed

Cool!

 

Try giving the server a reboot to make sure the licence gets accepted then re run the scheduled task.

 

All themes come from televisiontunes.com

 

Thanks

 

Re starting did the trick.

 

One thing I have noticed... It doesn't appear to support nested TV series?

 

As an example:  I have "Star Trek" in my TV Collection and inside this folder I have all the Star Trek TV series (DS9, TNG Voyager etc).

 

However it only seems to collect for Star Trek Original Series and it acutally downloads to the correct sub folder, but none of the other Star trek TV series are downloaded?

Share this post


Link to post
Share on other sites
lolwut

MBT fails to play hidden theme.mp3s?

right now they are the only metadata that I cant hide in the folders.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...