Jump to content

iOS & Roku - Remote Play


NobodyAtAll
Go to solution Solved by gcw07,

Recommended Posts

NobodyAtAll

Hello,

 

I have MB3 server running on a dedicated server in the attic which I access from a Macbook Air using the Web Client to get to the dashboard.  I also have MB3 clients running on my iPhone 5 and on a Roku 3 that is connected to my TV in the lounge.

 

I can see both my Roku and iPhone connection under Active Connections on the MB3 server dashboard via the Web Client.  When I hit Remote Play on the iPhone client I can see and initiate media play on Safari on my Macbook air within the MB3 Server dashboard window.

 

What I can't seem to see on the iPhone is the Roku connection (even though it shows up under Active Connections on the server) and hence I cannot initiate a remote play from the Iphone to the Roku for media held on the server.  Is this possible and if so, how do I do it?  If it's not possible, any chance of having it in a future update to the iOS and/or Roku app?

 

Thanks in advance for your thoughts and help.

 

NobodyAtAll

Link to post
Share on other sites
  • Solution

Yeah right now it is the Roku side that is missing it. Unfortunately the Roku does not have the ability to open a web socket up and leave it up like the same way other clients can do this. So it will have to be custom made all around for the commands to work. It is on my list eventually, just other things first.

  • Like 1
Link to post
Share on other sites
NobodyAtAll

Thanks Guys,

 

gcw07 - if you're running a voting system for new features, this is at the top of my wish list for the Roku!   :P

 

Thanks for all the hard work on both these clients.

 

NobodyAtAll

Link to post
Share on other sites

Thanks Guys,

 

gcw07 - if you're running a voting system for new features, this is at the top of my wish list for the Roku!   :P

 

Thanks for all the hard work on both these clients.

 

NobodyAtAll

For some features yes I'm seeing what people most want, but others like that are just on my list to get to eventually.

Link to post
Share on other sites
  • 1 month later...
Arturobarus

ok i am having an issue with the IOS app of media browswer. i just set up this whole mediabrowser3 thing this weekend, and everything worked great the first day, however next day not so much, have no idea what went wrong over night but  i am not able to stream remotely to through my iphone. it worked great sat  night , come sunday morning no more streaming on my phone. weird thing is connects to the server, i see all my movie titles and cover art but when i click on play it loads and loads and loads then goes back to the cover art of the movie, i click play again and same thing just loads and loads. no idea, why, also even when i am home on WIFI it wont stream either. i also have a roku and roku works flawlessly, but my iphone i cant figure it out. makes no sense how from one day to the next it doenst work

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...