Jump to content

App Crashing on playing 4k video more details in post


DarKni8
 Share

Recommended Posts

    Sometimrs app crashes and sometimesi get an error message saying no available stream found.         

SmartSelect_20220127-205847_Emby.jpg

SmartSelect_20220127-205837_Emby.jpg

Link to comment
Share on other sites

                  I think emby is not able to handle bitrate as its more than  100 Mbps.   because when i set the playback quality settings to auto it gives transcoding  reason as, bit rate exceeding limit. why emby cant handle this?  

Link to comment
Share on other sites

1 hour ago, Raajul said:

                  I think emby is not able to handle bitrate as its more than  100 Mbps.   because when i set the playback quality settings to auto it gives transcoding  reason as, bit rate exceeding limit. why emby cant handle this?  

Lol not 100 Mbps but i dont know thats what i get in error message

Link to comment
Share on other sites

 Update - Video plays perfectly if i disable transcoding. Strange why emby will limit the users? @Luke

Link to comment
Share on other sites

There is no such limit. Emby will already direct play whenever possible.

Link to comment
Share on other sites

17 hours ago, Luke said:

HI there @Raajul can we please look at an example?

Thanks !

If you can provide this information, then I can answer with more detail. Thanks.

Link to comment
Share on other sites

         Yes ,have been using plex as backup for this and ass Subtitles issue mentioned in other thread.    

Link to comment
Share on other sites

    1 hour ago, Luke said:  Hi, there's a chance this is improved in the 4.7 beta channel if you'd like to try that. Thanks.    Will have to see how i can do that on my seedbox, but will give it a try.

Link to comment
Share on other sites

Same issue on web app here is log i dont want to create one more thread for this

So, i will tell u more about the strange behavior I observed with same file 

1) On Firefox mobile, direct play works fine

2) On android - Direct play Fails / with transcoding works 

3) on iPad - Direct play works fine

4) On chrome mobile - doesnt work with transcoding or anything stream doesnt start only

5) On android tv doesnt work / crash

6) Web app - direct play doesnt work , with transcoding it works

 

ffmpeg-transcode-4442e1eb-22ea-438d-aad7-3fae388d8b8b_1.txt

Edited by Raajul
Link to comment
Share on other sites

HI, are you sure you provided the right log example? It is from the android app on your Samsung, but previously you said this:

Quote

2) On android - Direct play Fails / with transcoding works 

Shouldn't we be looking at this example?

Quote

5) On android tv doesnt work / crash

 

Link to comment
Share on other sites

 Its not working at multiple places luke but the logs are from android only. I was just telling you whats going on with same file on multiple devicss.

Link to comment
Share on other sites

1 hour ago, Raajul said:

 Its not working at multiple places luke but the logs are from android only. I was just telling you whats going on with same file on multiple devicss.

Can we please look at log file examples from android tv? Thanks !

Link to comment
Share on other sites

        Hi @Luke will try to provide logs for You soon i am out currently, but i have observed that if i go to settings > users and disable playback which requires transcoding option. the same file works perfect.   

Link to comment
Share on other sites

5 hours ago, Raajul said:

        Hi @Luke will try to provide logs for You soon i am out currently, but i have observed that if i go to settings > users and disable playback which requires transcoding option. the same file works perfect.   

That would be great, thanks.

Link to comment
Share on other sites

     Its strange but when i use emby web with firefox on my android mobile. Every error g9es away. I think its the chromium or this Particular browser engine which sucks. And Emby android is wrapper of wmby web i guess 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...