Jump to content

Search the Community

Showing results for tags 'xmltv epg mapping channels'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Dennis Dallau

    No EPG channels to map to XMLTV

    I have tried various XML TV guide files and there was a time a got it working just like that. Got it working? It's not so hard right? It's pretty much straight forward... Yes it is but I believe there is a bug in Emby Synology Version 3.3.1.0 Every time I refresh the XML guide it is done way to soon (I'm talking about 2 seconds or something). This really should have taken a lot longer. But you know what, let's start mapping channels anyway... But when I try to map the channels with the EPG channels it goes wrong. Clicking on MAPPING CHANNELS enters a popup where I do see the channels from the XML file but when I click on the pencil next to a channel to map it to an EPG channel the screen does get a little darker (as it would do when another popup with EPG channels would appear) but that's it. No popup and nothing to see. When I then click any part of the screen the screen gets normal lighting again like nothing happend... The problem is that I therefor can't map any channels so I can't record any TV series... Anyone ideas what this might be? PS: I have cleared browser cache and even tried the same thing on 3 different browsers all giving the same result... If you would like to check the XMLTV file that nused to work: http://d52255a1.static.ziggozakelijk.nl/xmltv.xml See screenies for extra info. UPDATE ****** When I (with all the pain in my heart) completely uninstall the Emby app and then re-install again there is a change (so NOT ALWAYS) the XML TV guide import works (taking way longer and mapping to EPG channels does work). But this couldn't be the solution right..?
×
×
  • Create New...