Jump to content

Search the Community

Showing results for tags 'wmv'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 3 results

  1. I am totally loving the new Emby Theater accessible through the Xbox One browser. There are a lot of 1080p videos in my collection that are in WMV format. video: Windows Media Video 9 audio: Windows Media Audio 9 Professional - 640 kbps, 48 kHz, 5.1 channel 24 bit The video plays very well but it seems as if it is losing the 5.1 audio and transcoding it to just mono or something because it is only being played through my center speaker and no audio is coming from my surround speakers or subwoofer which almost makes the video unwatchable due to how bad it sounds. When I play through DLNA or do "cast to device" from my windows 10 PC it plays the audio in 5.1 without any problems. I'm also a paying Emby Premiere member and I love the Emby Theater interface and everything about it on my Xbox One but I can't use it to watch these videos with what it is doing to the audio so I have to continue streaming them to my Xbox One the way I was before via DLNA or casting it from my PC. Is there anything I can do or that can be done in a future update that won't mess up the audio like it is? Thank you. (I'm sure it will be even better once the Xbox One has universal app support and it can have its own native Emby app.)
  2. Unable to play any of my WMV encoded movies on Media Browser Theatre Public Beta. This is caused by an error that states that the audio format is not supported. My WMV files are encoded using WMA 10 5.1 Regards
  3. Meine

    WMV support in theater

    I have several .WMV video's in my collection which cannot be viewed within MB Theater. From within MB Classic, everything works fine. Because I'm the only one viewing my collection, the issue is not very disturbing for me. Converting the video into a suitable format is not an option, as it leads to loss of quality. I think there are several users who have the same issue. I get an error message which I cannot post right now (max upload size is 5 kB for a JPG???????????????). The error message when playing a .WMV video is as follows: "Error in NowPlayingInfo.GetName(): De objectverwi..." (text is truncated).
×
×
  • Create New...