Jump to content

Search the Community

Showing results for tags 'play all'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 4 results

  1. Please change the default "Play All" button that appears at the top of a season folder to "Play Next" - I've lost count of the number of times we've accidentally pressed this and started playback at season one episode one. There's about one single use-case for the "Play All" button - you want to watch an entire series from the beginning. Every single other use-case would be to start watching at the first unwatched episode (i.e. "Play Next"). This has been suggested before here: Episode playing and some suggestions - with at least three users (including me) agreeing with the op.
  2. My problem is that the "Play All" / "Play All From Here" / "Shuffle Play" functions in MediaBrowser Classic won't work after Functionaltity Update 1803 on Windows 10. Not working in MCE on the Server, not working on Windows 7 client MCE. The normal play function works with all my content. Windows Update came yesterday on 18th of May 2018 and before I updated Windows it worked perfectly and all my emby software was up to date with the newest awailable releases (no betas). "Play All" works only with webbrowser. Has anybody an idea? Log.txt (Sorry, maybe someone could move this topic to "Emby for WMC", thanks)
  3. aspdend

    ANSWERED Play all + Shuffle

    Not sure if I am missing something here - I have a number of kids TV programmes for my young boys. There are times that I want to have Theatre play multiple episodes one after another from a series that has already been watched (many, many times when it comes to Peppa Pig!). As all episodes in the series have been watched, playback starts at episode 1 and then proceeds numerically through the series. However, everytime that I do this, playback starts at Episode 1 and proceeds numerically. If I try to shuffle play, then only one episode plays. The boys are starting to get a bit sick of the same few episode playing everyday. I do not have automatically play the next episode switched on as the rest of the time I don't want that functionality for the rest of the time. Is there anyway to play all in a shuffle fashion for a series?
  4. Has there been a change in a recent update to the "Play All From Here" function for video? I use ZoomPlayer as my external player, have for years (because I prefer the way it handles FF, RW, SS, audio & sub switching...) Until recently, ZP was also used for Play All..., the only gotcha being it didn't mark items as watched. (which was OK for my use.) Now all of a sudden today I noticed that the WMC internal player is being used for this function -- which would be fine except that the image quality is lousy compared to ZP. I don't see anything in the release notes about this change... am I going crazy? (My mother did have me tested, really! ) Sorry... using MB-Classic 3.0.96.0 B11-19.1
×
×
  • Create New...