Jump to content

Search the Community

Showing results for tags 'nvidia sheild'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 5 results

  1. nickysilver

    Playback quality

    Well, I'm back. Still new to emby. I've come upon a couple if films with choppy video playback. I've tested the files on both my laptop and on the shield, using VLC, and the video quality is perfect. (It's an old movie, 1942, but in 1080p, mp4/mkv.) I tried running the in-app error correction while playing and I got "too many errors" message. I've clicked "Enable hardware accelerating when avail Yes." (I mean, I don't really understand transcoding. But It should just be direct play. The file is plugged into the shield via usb/HD.) So, can anyone offer anything else I should try?! Many thanks!
  2. Hi, Im about to receive the new Sony x900h that comes with Android TV. I was wondering if it will ne better to buy a Nvidia shield. I play all me media trought Emby and I'm starting to collect more 4K content Thanks for your feedback
  3. Hi. New to Emby. Coming from Plex, I find adding folder to be quite a challenge. I have a HDD connected to my router. The HDD is shared in the network and has nested folders, Videos, Pictures, Misc. The shared name is \\asus-nas-smb\Media Under Media folder is Videos I'd like to add the Videos folder to the Movies library, but I cannot access this folder. Attached screenshots for example. For some reason, I have to manually enter this path: \\asus-nas-smb\ whereas with Plex, it can see all the nested folder under \\asus-nas-smb\ without an issue. The latest server is installed on the Shield and the Client is installed on the shield as well. I'm using the Web access to setup the library.
  4. Nvidia Shield 2019 Pro with Android TV The home screen tool bar things. called "Channels" I have one for Emby, "Live TV" It only puts 3 icons there, On Now, Live TV Guide, Recordings. The On Now does not always go to the On Now screen, say if i was in a tv series folder or else where previously, it will just load back to that page and not On Now. Ideally, would like to the list of On Now programs be the "Channels" banner thing on the home screen, so I can just scroll through what is on now on the atv home screen, like i can with the butil in "Channels" live app, or Channels DVR software. Second, but different issue of Emby on Android TV, is that when i load the Guide, the first several channels, it shows No data available, unless i scroll left or so, then back, then it loads it. does this every time i load into the guide or scroll through it at all. Does it in the mini guide too. I am using the beta Emby app btw.
  5. Just installed the Emby server today to give it a whirl and see if I can move away from Plex. One issue that i am experiencing is when i attempt to play a movie (Bluray backup) in the Emby app on the Nvidia Sheild that contains a True HD soundtrack, it always transcodes to DD. Dolby HD Master passes through to my audio reciever just fine. I did download the Kodi app from the playstore and install the Emby addon so Kodi could connect to my Emby server and the same move with the True HD soundtrack will pass through with no problems. I did notice that in the audio settings for the Emby app, there is an option to pass through HD Master audio, but no option to pass through True HD. The version of the server and app that I am using is whatever version is being hosted on the server and playstore as of 2/16/2019 so i should have the most current versions, no? The server version is the free version and the Emby app is a trial as i want to make sure that everything works before i spend any money. I really like what I see so far, but as Plex is able to pass through both high definition formats with no problem, I really don't want to go backwards by moving to Emby. Hope you can help. Thanks much
×
×
  • Create New...