Jump to content

Search the Community

Showing results for tags 'locked'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. hey guys, just wondering if anyone else has had any issues with MBT completely locking up the PC, forcing a hard reset? and if so - are you using an AMD GPU, radeon card? i've been using MBT forever with my old graphics card which was a radeon HD 4850, but because the card was so old, catalyst control center was no longer available for that model in Windows 8.1, so the card used legacy drivers. with these i never had an issue in MBT. A mate of mine was trying to get the whole mediabrowser server and MBT setup a go because he really liked my setup, and his PC would lock up completely
  2. Hello: I'm running Emby Server 3.0.8200.0 on a Windows 7 PC. Each time I lock my PC (Ctl/Alt/Delete - Lock this computer) Emby shuts down after approx. one hour. Every Xbox 360 extender that has it loaded loses connectivity to it. I have to log back into the PC, the Emby logo/load screen pops up, it loads and then everything is fine. Note - the PC is set for the hard drive to never go to sleep. How do I keep Emby running when the PC is locked? I could leave it unlocked but it's less secure that way. Thanks for any help you can provide. Joe
×
×
  • Create New...