Jump to content

Search the Community

Showing results for tags 'frozen'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 5 results

  1. hey guys, just wondering if anyone else has had any issues with MBT completely locking up the PC, forcing a hard reset? and if so - are you using an AMD GPU, radeon card? i've been using MBT forever with my old graphics card which was a radeon HD 4850, but because the card was so old, catalyst control center was no longer available for that model in Windows 8.1, so the card used legacy drivers. with these i never had an issue in MBT. A mate of mine was trying to get the whole mediabrowser server and MBT setup a go because he really liked my setup, and his PC would lock up completely
  2. Hello, I initially had a small m3u set up for some local channels and everything was working fine across all my clients. I then added another larger m3u (alongside my original) to test and when I removed it and reverted back to only using the former list, the Xbox Emby client will "freeze" after loading the guide. The info is shown but I can not navigate within the menus there (Programs, Guide, Channels, Recording, etc). By default, the app loads to the Guide portion and I am not sure if this is the problem. About the same time that I had added the previously mentioned larger list, my epg
  3. ShadowKindjal

    Video Streams Freezing

    I was wondering if anyone could me with an issue I've been having for a little while. I seem to have issues with video streams freezing on playback. The client is still completely responsive but the only way to resume the video is to back out of it and resume. The server I'm using shouldn't have any issues with transcoding either because it's an eight core Xeon processor with hyper-threading. Any ideas? embyserver-63662889600.txt embyserver-63663045698.txt
  4. In the last couple days trailers stopped working for me. They don't play before movies (cinema mode) and when I go directly to the trailers plugin and try playing something, it just displays the loading icon forever. I didn't see anything that jumped out in the logs. I have tried reinstalling the plugin and it hasn't made any difference. Any ideas what could be going on?
  5. bret1958

    Question about the 8.1 app

    Why add new features when the basic app is in so full of bugs I would love to have just a basic app that works and is refined in its amout of bugs.. rather all the new features.. that have to in them selves only add more bugs..
×
×
  • Create New...