Jump to content

Search the Community

Showing results for tags 'electron'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 4 results

  1. Hi Emby. My Emby theatre and server was working perfectly last night and now I can’t get Emby server to launch whatsoever even after lots of reboots etc. I noted the files all show “last modified 3/15/2019 Has an update gone wrong? What should I do? When I launch the server app I get NOTHING. THANKS.
  2. Dear Emby. I’m running the latest Emby Server and Theatre on my Windows 10 server and every few days I get an error “Electron Not Responding” which causes a crash. I’m not sure if this is a Windows issue or and Emby is but I’d be really keen to know how to stop it please. Thank you.
  3. Fratopolis

    Emby Server (Rewrite?)

    So when I tried to update the server to 3.2.36.0 it would not complete a restart and when re-opened it would be back at 3.2.35.0 So I tried again and the same thing. I went to re-download and install the new version over it and Schedules Direct failed. Even after their services came back online. I then noticed the server application I installed was new rewritten code. My library was all messed up so I restored from Veeam everything including metadata and cache folder to fix the issue and all was well in the world again after I manually downloaded the portable server to overlap the version that would not update. I had seen this new rewritten version before but had not tested it yet. Is this a finished product that needs a fresh install and library rescan?
  4. Got a Lifetime subscription for xmas, was excited to get away from the annoying WMC interface and ads for the much nicer looking Theater for Windows. I searched and don't see any other topics about this. Electron crashes, after a few seconds windows offers to kill it, then emby crashes. Then I restart Theater. I can't see a pattern. Doesn't seem to be related to what's playing. 2 hours with nothing, 2 crashes in 20 minutes, once it was 2 seconds into it, but usually its mid show. One time chrome crashed afterwards. Rare to watch 2 things in a row without a crash. Nothing else running on the Win 7 PC, only emby, teamviewer, chrome, remote (LM/firefly). No security SW. How can i debug/gather logs? Thanks!
×
×
  • Create New...