Jump to content

Search the Community

Showing results for tags 'TV-Show'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. Hey there, i ran into a weird problem with my emby setup on my windows 8 computer. I was running the beta server for years but downgraded last week to the stable version. Since then one of my Documentary folders is showing up as a TV show with the actual shows showing as seasons. I have a Documentary TV Show library with several parent folders on multiple devices. Only my "Doku TV" parent folder is making problems Path to the mount of the parent folder from the windows 8 pc is "I:\Documentaries Platte\Doku TV" with network share path "\\192.168.178.20\Titan\Documentaries Platte\Doku TV" Within the folder "Doku TV" i have my Documentary TV shows - example path "Titan/Documentaries Platte/Doku TV/Earth from Space/Season 1/Earth From Space S01E01 1080p.mkv" So naming should be fine, it was working for years like that. The other three folders of that library show up correctly and just display the tv shows within. The only thing that changes was the downgrade. I tried deleting the parent folder and readding it with the same result. I also deleted all the nfo-files within the directory but nothing changed. Then i tried adding the folder to a new test library but it still is the same. Here are some screenshots so you know what i mean. I attached a log from just now trying to fix it by deleting and readding some folders. Thank you for the help! Log
  2. Hello I have emby set up on my Ubuntu 16.04.5 LTS and having issues with Tv-Show thumbnail Everything okay with movies and all but Only having issues with tv shows. Emby detects my tv shows and fetches data about newly added episode but it's not adding images to Thumbnail, Backdrops or sometimes the season poster. What to do?
×
×
  • Create New...