Jump to content

Search the Community

Showing results for tags '#bug'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 4 results

  1. Add a episode media file which is not the correct one, but which has the correct name, for example one with a length of 1 minute. Manually or with auto-organize. Discover your error and replace with the correct file. Despite Scan Media Library running, MBC and MBT still show the original length, and the original projected ending time. I have tried deleting the xml file (local metadata) but no joy. The only way to fix it (barring deleting the file and starting from scratch), is to find the episode and click "refresh" in the MBS web interface. Perhaps "scan media library" needs a trigger for changed file sizes? Server Version 3.0.5238.39498.
  2. Installed Media Browser Theater version 3.0.5182.20892. I noticed I couldn't use the "configure audio" button under "Video Player" options. It was looking in the standard LAV filter installation location (C:\Program Files (x86)\LAV Filters). However I had earlier installed KLite codec pack, which puts them in a subdirectory of itself (C:\Program Files (x86)\Klite Codec Pack\LAV Filters) Uninstalling Klite and re-installing LAV Filters solved the problem. I opened up MBT and was shown the initial use wizard thingy, something that hadn't come up before!!!
  3. I have one of these. Don't judge. It was a gift. Besides it is perfect for the kitchen. I can use DLNA PlayTo from apps like iMediaShare on iPhone/iPad. It can also browse content on my NAS via DLNA. MediaBrowser does not list it (same as with my Samsung TV). Find below the relevant bits of log. 2014-03-27 03:52:17.6258 Error - PlayTo: Error creating play to controller The remote server returned an error: (504) Gateway Timeout. MediaBrowser.Model.Net.HttpException at MediaBrowser.Common.Implementations.HttpClientManager.HttpClientManager.<SendAsync>d__7.MoveNext() --- End of stack trace from previous location where exception was thrown --- at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess(Task task) at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task) at MediaBrowser.Common.Implementations.HttpClientManager.HttpClientManager.<Get>d__0.MoveNext() --- End of stack trace from previous location where exception was thrown --- at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess(Task task) at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task) at MediaBrowser.Dlna.PlayTo.SsdpHttpClient.<GetDataAsync>d__12.MoveNext() --- End of stack trace from previous location where exception was thrown --- at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess(Task task) at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task) at MediaBrowser.Dlna.PlayTo.Device.<CreateuPnpDeviceAsync>d__ac.MoveNext() --- End of stack trace from previous location where exception was thrown --- at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess(Task task) at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task) at MediaBrowser.Dlna.PlayTo.PlayToManager.<CreateController>d__21.MoveNext() --- End of stack trace from previous location where exception was thrown --- at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess(Task task) at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task) at MediaBrowser.Dlna.PlayTo.PlayToManager.<>c__DisplayClass12.<<TryCreateController>b__11>d__14.MoveNext() InnerException: System.Net.WebException The remote server returned an error: (504) Gateway Timeout. at System.Net.HttpWebRequest.EndGetResponse(IAsyncResult asyncResult) at System.Threading.Tasks.TaskFactory`1.FromAsyncCoreLogic(IAsyncResult iar, Func`2 endFunction, Action`1 endAction, Task`1 promise, Boolean requiresSynchronization) --- End of stack trace from previous location where exception was thrown --- at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess(Task task) at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task) at System.Runtime.CompilerServices.TaskAwaiter.ValidateEnd(Task task) at MediaBrowser.Common.Implementations.HttpClientManager.HttpClientManager.<SendAsync>d__7.MoveNext() Now I know this device is not the sexiest, but the Philips Streamium range as a whole is rather extensive. Hopefully if one of them works with MB; the rest do as well.
  4. Greetings. I'm trying out MB Classic. It works in Media Center, as in I can log in, browser and play content. My content is on a NAS and MB Server is running on another machine. The problems start when I run MBC Configurator I get an error. See attached screenshot. MBC Configurator then works, sort of. When I click "More Plug-Ins" the list is blank. See attached screenshot. A related issue is that in MB Server I can't find plugins either. See attached screenshot. Sometimes I get a yellow error, but it flashes by too quickly to read. MB Server updates do download, however. Any help much appreciated. A
×
×
  • Create New...