Jump to content

Search the Community

Showing results for tags 'webclient'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. Hi There, Until yesterday I started MB3 server as a application with administrator rights without problems in the webclient . Yesterday and today I tried to start MB3 as a automatic startup windows service. It started up automatically as planned but both times when opening the webclient I got some errors reporting about not able to update application and plugins and about not able to connect to the external mediaserver (look at the printscreens and server logfile). BTW what a fantastic application. With regards Rienk Kuipers Netherlands MB started as windows service server-63546449596.zip
  2. My preferred webclient is google chrome. I use version 37 at the moment. When playing a video in the webclient the default bottom playertoolbar behavior is set to auto and activated by hover over or clicking the mouse but with this behavior I experience unexpected and annoying popups of the bottom toolbar behavior during play of the video. That's why I would like to see a manual visibility toggle. Turn bottom toolbar in player on or off.
  3. This is a very minor feature enhancement request. When clicking on the "Trailer" button (for any Movie) using the builtin webclient... instead of opening up a whole new Web browser tab with the orignal Youtube video URL, to open in an embedded video Window instead; with the option to go fullscreen. This would give it more of a seamless look and feel for Trailers.
×
×
  • Create New...