Jump to content

Search the Community

Showing results for tags 'usb external drive'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 3 results

  1. Hi guys, I mounted a usb hard drive to my server and changed fstab file to mount it at startup, it works as it should. I added the drive in portainer as a bind, the drive is visible in emby. I set it as a mixed content library in emby. I changed the location of recordings to this folder. It records on it, I can see the different folders and files populating it when i browse it via ubuntu gui. But it doesn't want to show anything on emby. Real Time Monitoring is selected for this folder. Any idea as to what I need to do to make it work correctly? thanks. Server version 4.6.7.0 Ubuntu version 20.04
  2. I wanted to compare Shield performance between a Library stored on a network drive and a local drive. I've put a 500GB SSD USB drive in the second slot. It shows as "Emby3" in the Storage list in the Shield Menu with 500GB available. However it does not appear in the list of devices when I press the FOLDER+ button in the Library setup dialog. What am I doing wrong?
  3. johnsonb

    Accessing external USB drive

    Hello. I am reasonably new to Linux and brand new to Emby. It installed it fine in Mint-64, the problem I am having is browsing to an external USB drive that has of all the media. I cannot navigate to it when trying to add it as a media library. The only choice I have available is on the boot drive. The USB drive is /dev/sdb1 and putting that in as the library path does not work. It is formatted in NTFS and with file manager it is /media/bj/System F and I tried that as well. It's driving me nuts and there must be a way to access it. thanks, Bj
×
×
  • Create New...