Jump to content

Search the Community

Showing results for tags 'fixed'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. I'm stuck in a loop I load kodi and it says Emby for Kodi Kodi will now restart to apply a small patch for your kodi version Then it exits Open it again and it's the same. Kodi is 17.6 i think (up to date) Emby is up to date (i don't think it's beta but can't remember %100) I have a backup but i think as soon as i deploy the backup it will catch this update and break.
  2. Hey, this started happening maybe a week ago for me, am testing the beta version of the plugin (currently 3.1.31a). Often after switching Kodi profiles playback won't work and this traceback ends up in the logs: 22:41:15.232 T:3146773408 NOTICE: EMBY.entrypoint.default -> path: ?dbid=…&mode=play&id=…&filename=… params: { "dbid": "…", "filename": "…", "mode": "play", "id": "…"
  3. Volkmar

    Movies don't start anymore

    Hi, since the emby for kodi plugin update to version 3.1.28a my movies won't start anymore. After a period of time I get an error message appears telling that the movie is unable to start and I have to take a look in the kodi error log. (see the attached file kodi.log.txt). If I want to resume an already started movie I have started before this update, kodi complete crashes and restart. (see the attached kodi.old.log.txt) It absolutely doesn't matter if I start or resume this movies from the menu or the widget. My configuration: Z69 Android-TV box with s905 chip / 4GB RAM OS
  4. Glyde62

    Gets slower

    Notice the last couple of days as we watch shows the loading gets slower and slower and sometimes fails A restart of kodi fixes it Sent from my HTC_M10h using Tapatalk
  5. Noel Grassy

    Not updating movies or tv.

    As of server version 3.6.0.55 Kodi is no longer updating. Also emby doles not announce it is starting or anything else. https://paste.kodi.tv/apopumoqis
  6. Emby Server 3.5.2.0 on QNAP (x64) Kodi 17.6 on Windows 7 x64 Pro -Logs can be provided if needed- I have two users setup on Emby and matching profiles in Kodi. The Kodi plugin is installed on the server. Issue: Anytime Kodi switches profiles (user1 to user2 -or- user2 to user1) the message of Emby Authentication Failed is displayed, and the user is prompted to type in the password again. Example: User1 uses the User1 profile in Kodi, prompted to authenticate. Once authenticated, sync happens and no issues. If User1 closes and reopens Kodi, sync happens. No authentication prompt,
  7. quickmic

    artwork and sync issue

    I wanna report two issues. First, in some cases the cached artwork is damaged. Please check attached photo. On the right edge is a partly green image. This is image corruption, and appears more or less randomly on sync. So if i would rebuild the database, it would appear somewhere else. Only possibility is clearing the artwork-cache to fix the problem. The issue appears on the Vero-box and on desktop, so seems to be a general issue and has nothing to do with performance or network speed. Second problem, in case of renaming a movie or a tvshow, the new item will be integrated in th
  8. I'm having issues getting movies to sync. I was able to get the TV shows to sync but when I try to sync movies, I immediately get an error in sync at 0% and asked to restart KODI to resolve. I've tried several times. From the log it seems there is a fault with the plugin. I'm using Kodi 17.6, fresh install with no other plugins installed. Emby server 3.5.3. Kodi companion app installed on server. Latest beta app as installed from kodi.emby.media repository this morning. KODI log attached. Is the log supposed to say {emby-server} in place of the hostname? Keep in mind I
  9. Hey, With the plugin version 3.1.28a I started having trouble with the sync, it seemed to interrupt on one of the shows claiming the UNIQUE constraint failed: 09:59:14.177 T:3900707744 NOTICE: EMBY.objects.tvshows -> ADD tvshow [2/275/273] Tom Clancy's Jack Ryan: 85450 09:59:14.380 T:3900707744 NOTICE: EMBY.objects.kodi.artwork -> -->[ q:artwork/3762033040 ] 09:59:14.399 T:3900707744 NOTICE: EMBY.objects.kodi.artwork -> -->[ q:artwork/3703240976 ] 09:59:14.521 T:3900707744 NOTICE: EMBY.objects.kodi.artwork -> -->[ q:artwork/3883268208 ] 09:59:14.523 T:3900707744
  10. Noel Grassy

    Backup Files Missing

    As of app version 3.1.29a when a backup is made the database folder only contains the emby data base file. https://paste.kodi.tv/nejezogoka
  11. Tolotos

    UTF-8 error

    Plugin does nothing. Kodi: 17.6 Plugin: 3.1.28a 21:32:36.985 T:9540 NOTICE: Emby.emby.core.connection_manager -> Begin connectToServers, with 1 servers 21:32:36.985 T:9540 NOTICE: Emby.emby.core.connection_manager -> begin connectToServer 21:32:36.986 T:9540 NOTICE: Emby.emby.core.connection_manager -> beginning connection tests 21:32:36.986 T:9540 NOTICE: Emby.emby.core.connection_manager -> testing connection mode 2 with server Gubler's MediaBrowser 21:32:36.986 T:9540 NOTICE: Emby.emby.core.connection_manager -> tryConnect url: http://{emby-server}/emby/system/info
  12. highonascii

    Resume sync is not working in 3.1.27a

    My sync stopped and told me to restart to resume when I resumed the sync it just started at the beginning again. This is the end of log when sync stopped.... This is the beginning of next log when I tried to resume... Hope that helps out! I still have verify connection off by the way.
  13. I was still on 3.1.24a and all was fine. I was watching something on a different addon and I got a notification that emby had an error, emby then started repairing my whole database without asking me. I ended task and reopened kodi a few times forgetting to get the .log file so sorry I don't have that for you. I've just fresh installed kodi, updated the addon to 3.1.25a, and am now resyncing, so if it happens again I'll make sure to grab log before I start trying to trouble shoot myself. Thought you might want to know about this even with no log. Cheers!
  14. totalhavoc

    Error at startup

    I'm getting an error at startup with version 3.1.25a on Kodi17. Nothing will sync, play or anything at all so I'm dead in the water. Log attached. Also, any chance to get the sync progress bar back? I miss having it. The new "large" sync message happens to us everyday. I had to up the limit to 1000. Not sure how my libraries are any different that my daily syncs are all over 100. kodi.log
  15. Angelblue, Files in this category fails to play, when I tried on the server sides it fail to play, it only play one file, but never continues to the next, which is the opposite of how it used to function in previous versions, I'm not sure in which version it stopped playing \Movies\Avatar (2009)\Avatar (2009)-cd1.mkv \Movies\Avatar (2009)\Avatar (2009)-cd2.mkv I played couple of files but they fails, I hope the log captures the events https://paste.kodi.tv/ojevoyimoc Let me know if you which to test after this has be resolved Thanks
  16. rapteev

    Music not updating new artists

    Hello all I am running emby-kodi (latest update) on 2 Nvidia shield and 1 amazon fire tv with recent Kodi Leia nightly installed. The server runs on windows server 2016. So, I have this problem: If I add a new artist (1 or more) to my library the albums for that artist appear ok on Kodi-music-albums but the artist itself do not appear on Kodi-music-artists. I have to go to emby addon - music-update library for the artist appear on Kodi-music-artists. Logs (The 1st one is without manually update music library , the 2nd one is after I manually update the music library) https
  17. I'm trying to use mult-version movie selection in Kodi (Leia beta 2/3) with beta 3.1.25a. I am using Emby server beta 3.6.0.51 I am able to choose which version of the movie I want in the Emby app and in Kodi (Krypton) with Emby for Kodi 3.0.34 and the correct version will play. However, On two other devices using Leia beta 2, with Emby for Kodi 3.1.25a (also occurred using 3.1.24a) the Select source pops up, but will only play the first movie regardless of which one I select. I am not sure at point this functionality stopped working as I just starting using multi-version selection
  18. feerlessleadr

    'Start from Beginning' is ignored

    Not sure if this is an issue related to Kodi or to emby for Kodi, so I figured I'd start here first. For the last few months, I've noticed that whenever I have a movie or TV show that is partially watched, if I click on that movie or show, and then hit 'start from beginning', the movie or show will still start at the resume point. I have 4 boxes in my house (3 Shields and ine Minix box running CoreELEC) and they all have the same behavior. Here is a log from one of my Shields with the problem. http://paste.kodi.tv/mamijagite If this is in fact a Kodi problem, please let me
  19. It looks like the 3.1.21a version does not prevent idle timer when performing a sync. Any chance that can be added to the new beta?
  20. Grumpy1

    Scan for changes?

    HI I use a Chromebox with kodi and Esturay skin and it all works awesome but have on little thing that i can't figure out. The chromebox can't be powered on with a remote so i put into sleep mode, when i wake from sleep it doesn't scan for changes and was curious the best way to do this. Currently i have to reboot and this seems to work the best but was wondering is there an easier way? thanks
  21. Noel Grassy

    Duplicates

    Every time I repair the library I get duplicate shows. More show up every time I do it. I tried to capture a log after the last repair but It failed then said the file was too large. I had to restart kodi to get the log. https://paste.kodi.tv/yegisewoca
  22. neik

    LiveTV

    Hi @@Angelblue05, just saw this in the latest changelog: Do I need a specific version of Kodi or Emby server to give this a try? If we get LiveTV on Kodi this would be an awesome step forward. Thanks!
  23. quickmic

    kodi album merge error

    ...Using Kodi 18 nightly builds Here is the kodi.log. This issues comes up when I try to start a sync. 14:29:28.318 T:3862950640 NOTICE: EMBY.library -> ERROR:: global name 'root' is not defined Traceback (most recent call last): File "/home/osmc/.kodi/addons/plugin.video.emby/resources/lib/library.py", line 334, in add_library FullSync(self, library_id) File "/home/osmc/.kodi/addons/plugin.video.emby/
  24. Can't sync since today's update to 3.1.18a on Beta 1 Log attached. kodi.log
  25. tomimc

    Boxset error

    An issue with last 21a. I did a repair library, and then when start building the boxset i got a crash log: 01:00:11.766 T:5112 NOTICE: EMBY.objects.movies -> UPDATE boxset [24] La LEGO película - Colección 01:00:11.989 T:5112 NOTICE: EMBY.objects.movies -> UPDATE boxset [25] Lobezno - Colección 01:00:12.420 T:5112 NOTICE: EMBY.database -> ERROR:: type: <type 'exceptions.TypeError'> value: list indices must be integers, not unicode 01:00:12.420 T:5112 NOTICE: EMBY.database -> [emby] 27 rows updated. 01:00:12.429 T:5112 NOTICE: EMBY.database -> ERROR:: type: <type
×
×
  • Create New...