Jump to content

Unable to install 4.6.4.0 or 4.7.0.3 on QTS 5.0 Beta


markand
 Share

Recommended Posts

NiftieNev
On 07/10/2021 at 05:26, Psyborg said:

QNAP has published the official release of QTS some days ago (QTS 5.0.0.1808 Build 20211001).

Yes but does Emby work with it?

 

Link to comment
Share on other sites

djfulmine

i still wait to update my QTS version to 5.0 until it will work fine. I hope soon

Link to comment
Share on other sites

8 hours ago, johnnyflet said:

Any news on this?

We're still working on it. Thanks.

Link to comment
Share on other sites

Ikario

Has anyone tried installing the package via CLI using sh by any chance? I would be curious about what error it throws (if any at all).

Link to comment
Share on other sites

Ikario

EDIT: Browser issue, doble posted.  Feel free to delete this one.

Edited by Ikario
Link to comment
Share on other sites

Try installing the latest version of the server using the latest version of qts 5.0.

For us this is working now without having to make any changes, so it's possible qnap fixed something in qts.

  • Thanks 1
Link to comment
Share on other sites

gillmacca01

When you say the latest, do you mean stable or beta?

Link to comment
Share on other sites

djfulmine
1 minute ago, Squee said:

I can fully confirm this. It's working perfect here. 

 

Nice, ty 🤗

Link to comment
Share on other sites

gillmacca01

@squecan you confirm build number of QTS, just incase anyone hasn't received the correct version (some Countries get builds later than others)

Link to comment
Share on other sites

Squee

@gillmacca01

I am on QTS 5.0.0.1828 und Emby 4.6.4.0. 

I actually have two Qnap servers (both on the same QTS 5 now)

On one server I first updated to QTS 5.0.0.1828 and did than install emby. On the other server I had emby 4.6.4.0 up and running under QTS 4.5.4.1800 and did than update QTS to 5.0.0.1828.

Both ways worked perfectly for me. 

  • Thanks 1
Link to comment
Share on other sites

gillmacca01

After installing 5.0.0.1828, I encounted issues with a message "dns server cannot resolve hosts".

This has been reported be several people in the QNAP forum, with no fix at present, and this has stopped my IPTV working as well as the TV guide downloading.

I am currently attempting to rollback to pre 5.0 (fingers crossed it works)

Link to comment
Share on other sites

djfulmine

I update yesterday, and it gone all good. It work perfectly with qts 5.0.0.1828 and emby version 4.6.4.0 on qnap ts-431p2

Link to comment
Share on other sites

7 hours ago, djfulmine said:

I update yesterday, and it gone all good. It work perfectly with qts 5.0.0.1828 and emby version 4.6.4.0 on qnap ts-431p2

Thanks for the feedback.

  • Thanks 1
Link to comment
Share on other sites

NiftieNev

Thank you for the update Luke. I will let5 you know if all is well.

 

  • Thanks 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...