Jump to content

Unable to install 4.6.4.0 or 4.7.0.3 on QTS 5.0 Beta


markand
 Share

Recommended Posts

markand

I am currently running the QTS 5.0 Beta 5.0.0.1716 and Emby 4.6.2.0. It works fine. I tried to install both updates and both fail.

Not sure if there's a max version check on install or if there's really a problem.

Plex has a similar issue, though what I had installed didn't run.

Link to comment
Share on other sites

markand

I get the following:

857318318_ScreenShot2021-07-14at6_14_30PM.png.392a465d78a97b025bbf858383408346.png

 

The log then says:

 

Error    2021-07-14    18:14:01    admin    192.168.1.64    App Center    App Installation    [App Center] Failed to install Emby Server. Try again later.

Link to comment
Share on other sites

markand

Hi, sorry, I was NOT able to try. I had so many issues with the 5.0 Beta that I downgraded back to QTS 4.x before I received the msg above. I might try the next Beta version and will of course attempt the install again.

I also have Plex and it was worse than Emby. It stopped working altogether (the existing install).  They thought they fixed it by removing the version check but it still failed to install. That was why I downgraded.

Link to comment
Share on other sites

Luke
16 minutes ago, rlawton123 said:

I tried it and I still get the same error. 

Hi, did you download a fresh copy? What file exactly did you download?

Link to comment
Share on other sites

Luke
2 hours ago, rlawton123 said:

Just tried it again and have the same error.

OK thanks for trying. We'll take another look at it.

Link to comment
Share on other sites

  • 2 weeks later...
MrLicardo

I have the exact same problem here and I now choose to use docker version of Emby.

What is the difference between docker version and the qpkg version? Any performance difference?

 

Link to comment
Share on other sites

Luke
9 hours ago, MrLicardo said:

I have the exact same problem here and I now choose to use docker version of Emby.

What is the difference between docker version and the qpkg version? Any performance difference?

 

In theory they should perform similar but you may have to configure the docker container to allow access to native resources such as the gpu.

Link to comment
Share on other sites

  • 4 weeks later...
Squee

I have the very same problem. I get the same error when trying to install Emby on QNAP QTS 5.0 Beta 5.0.0.1716 firmware. 

Is there an update on this topic?

Thanks

Link to comment
Share on other sites

  • 2 weeks later...
NiftieNev

H, I have the same problem as above. I was running Emby Server just fine until I used the internal command to stop the server and apply an update. I removed the server as per the commands and tried to installed the updated version. The server would not install. It returned the error :

Error    2021-09-14    17:16:46    admin    192.168.0.21    App Center    App Installation    [App Center] Failed to install EmbyServer. Try again later.

I have tried everything I know (not a lot) but I cannot get my fantastic Movie Server to  install.

System info

QNAP TS-541D2

Firmware Ver: 5.0.0.1716

4Gb memory

EMBY Premiere User

 

 

 

 

Link to comment
Share on other sites

NiftieNev

I read what was said about QTS 5.x.x so I tried to roll back the software. The QNAP server has older version 4s but it also has newer ver 4 files after the ver 5 one.

 

So I installed a newer ver 4 and Emby installed just fine.

 

See attached 

Screenshot 2021-09-15 021955.jpg

Link to comment
Share on other sites

  • 2 weeks later...
Luke
7 hours ago, gillmacca01 said:

Any update on this?

I am holding off updating to QTS 5 until I know Emby will work on it

Hi, not yet but it's on our to do list. Thanks.

Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...