Jump to content

Question about folder permissions


clarkss12
 Share

Recommended Posts

clarkss12

It appears that Emby has stopped recording my scheduled TV shows............  The last recoded shows was June 8, so it has missed a lot of recordings.  Threes company is scheduled to record today at 4pm, but I doubt it will record.  See attached photos.

640505551_threescompanyrecording.thumb.jpg.a89990eefcece896f946acf981140ad1.jpg

last recordings.jpg

series 1.jpg

series 2.jpg

Link to comment
Share on other sites

Hi, have you looked at the server log to see why it didn't record?
Feel free to upload it here and we can look at it for you.

Link to comment
Share on other sites

clarkss12

I reset my router, I have some more recording scheduled in a few minutes........ It is a network issue.

Link to comment
Share on other sites

This looks like a permission problem trying to write to 192.168.10.191

The user name or password is incorrect. : '\\192.168.10.191\E\Emby Series Recordings\Three's Company (1977)\Season 3'

Link to comment
Share on other sites

clarkss12

You are probably correct, I did go into the miniPC that has the 3 external drives, and RE_DID the sharing.............  As I recall that PC did do an update a couple of days ago.........  I hate Windows.  I probably should run Linux on that miniPC, and avoid all this Windows crap....  :) 

Thanks for your help, as usual.

Link to comment
Share on other sites

This should be too hard to reset.  If you can't figure it out, shoot me a PM and I can remote in and give you hand with it.

Edited by cayars
Link to comment
Share on other sites

clarkss12
10 hours ago, cayars said:

This should be too hard to reset.  If you can't figure it out, shoot me a PM and I can remote in and give you hand with it.

Thanks for the offer, but it is half-as*ed working right now.  

  • Haha 1
Link to comment
Share on other sites

clarkss12

I am still having network path issues.  I am now thinking it is an Emby issue, by not accepting the network path.

I connected a different external hard drive and a different Windows 10, miniPC, and still have the same issue. I can map the external hard drive, and it shows the IP address, but Emby can't use that address. That external drive even shows up using Windows explorer on a different Windows machine.

I have an Android powered file server with two internal drives, and it do not have that issue.

So, different Windows PC, with different external hard drive, and Emby can't "see" the network path.

see photos

IP address 3.jpg

IP address.jpg

file sever ~.185.jpg

IP address 2.jpg

Link to comment
Share on other sites

Above all you gave it was a server address but no share name.

Try \\192.168.1.101\ShareName

Link to comment
Share on other sites

clarkss12
1 hour ago, cayars said:

Above all you gave it was a server address but no share name.

Try \\192.168.1.101\ShareName

Tried that also, still no workeee........... :)

Link to comment
Share on other sites

What shows up in File Manager when you browse the 192.168.10.83 link?

Does the user running Emby Server have permissions to the share?

Link to comment
Share on other sites

clarkss12
3 minutes ago, cayars said:

What shows up in File Manager when you browse the 192.168.10.83 link?

Does the user running Emby Server have permissions to the share?

Here is a photo of what the Windows file manager shows.... the BeelinkL55 is the 192.168.10.83.  The "D" folder is the attached external hard drive.

I have set permissions for everyone to have read/write capabilities..

 

192.168.10.83.jpg

Link to comment
Share on other sites

That's showing a different name.  What happens when you view 192.168.10.83?

You could of course try using \\BEELINKL55\d as the UNC in Emby to see if it can access it that way.

Link to comment
Share on other sites

clarkss12

Here is the windows explorer showing another miniPC with 3 different hard drives attached......... the BeelinkJ45 is 192.168.10.191.  Emby can't "see" those IP addresses on two different machines....  I am at my desktop computer taking screenshots of the Windows file manager, so those drives are accessible to my networked devices, EXCEPT Emby......

Everything worked as it should until about a week or two ago.......

 

192.168.10.191.jpg

Link to comment
Share on other sites

clarkss12
4 minutes ago, cayars said:

That's showing a different name.  What happens when you view 192.168.10.83?

You could of course try using \\BEELINKL55\d as the UNC in Emby to see if it can access it that way.

\\BEELINKL55\d  worked.......1932917440_IPname.thumb.jpg.4e34dfc81d6f6ad02535f0c4958566ff.jpg

Link to comment
Share on other sites

clarkss12
6 minutes ago, cayars said:

That's showing a different name.  What happens when you view 192.168.10.83?

You could of course try using \\BEELINKL55\d as the UNC in Emby to see if it can access it that way.

Entering the IP address numbers does not work, but it used to.

 

ip numbers does not work.jpg

Link to comment
Share on other sites

You are using "D" in one spot and "d" in another spot. Try using \\191.168.10.83\d since that is what the share name shows as.

 

Link to comment
Share on other sites

clarkss12
8 minutes ago, cayars said:

You are using "D" in one spot and "d" in another spot. Try using \\191.168.10.83\d since that is what the share name shows as.

 

Little d did not work either, however, I did have a circle going round and round......

 

EDIT, disregard, I use the wrong IP....  BUT, with the correct IP it still does not work

little d did not work.jpg

Edited by clarkss12
Link to comment
Share on other sites

clarkss12

I also have a file server running on an Android Box that has 2 internal hard drives.  When I input the IP address "192.168.10.185" and click the magnifying glass, it shows me the folders in that server.........

This device works as it should, only the Windows is not working correctly under Emby.

android file server.jpg

Link to comment
Share on other sites

I don't think it's a 191 address as that would be a public IP not local.

What IP do you get if you ping BEELINKL55 ?

Link to comment
Share on other sites

clarkss12
7 minutes ago, cayars said:

I don't think it's a 191 address as that would be a public IP not local.

What IP do you get if you ping BEELINKL55 ?

:) The 191 came from you....... haha..... I copied and pasted your information.  I later saw that 191 and changed to 192.  Anyway, here is what ping shows.

ping.jpg

Link to comment
Share on other sites

32 minutes ago, clarkss12 said:

:) The 191 came from you....... haha..... I copied and pasted your information.  I later saw that 191 and changed to 192.  Anyway, here is what ping shows.

ping.jpg

Oh that's funny.  Sorry about that.

Try ping -4 BEELINKL55 which will force it to return an IP4 address.

Link to comment
Share on other sites

clarkss12
9 minutes ago, cayars said:

Oh that's funny.  Sorry about that.

Try ping -4 BEELINKL55 which will force it to return an IP4 address.

 

ping -4.jpg

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...