Jump to content

SVT Play... will not play


porkbone
Go to solution Solved by 7illusions,

Recommended Posts

Just installed the new SVT Play  channel, but I can't get it to work in the webgui or in MBC.  I see all the categories & shows listed, but when I select play it gives me the Could not access media. Will attempt to stream...

 

screenshot: https://www.dropbox.com/s/x7x8hs863ymfavb/Screenshot%202014-08-22%2007.19.20.png

 

Thanks for making this 7illusions, this looks really cool!

Link to post
Share on other sites

well, maybe I chimed in too soon. After the MBS beta update to 3.0.5346.22797, nothing in Channels work now. Select play and it goes to a blank screen in MBS. 

 

ebr, is this related to the original post, or should I start a new one? Although, I only see the unc streaming message for SVT Play. All the other channels just go to a blank screen.

 

edit: I rebooted the computer with MBS and the channels are working again - so ignore that last post.  The SVT Play is still showing the streaming message only

Edited by porkbone
Link to post
Share on other sites

From the logs it looks like MBC is requesting the stream but it is just never coming back.  The server reports the request but no response or error.  Is there a transcode log created?

Link to post
Share on other sites

Here is the transcode log plus a new server and classic since there was just a server update to 3.0.5347.22095. Nothing changed - still a streaming warning then black screen.

 

transcode https://www.dropbox.com/s/rumtad424u668sm/transcode-d52c477e-d5da-489e-8289-488427616cc3.txt?dl=0

 

MBS https://www.dropbox.com/s/xc3z8c55c9szhd3/server-63544325409.txt?dl=0

 

MBC https://www.dropbox.com/s/qhqo1dfog7yeedu/MBClassic-2282014f68eeffa0d8b4ec0b562a57640f4e1ad.log?dl=0

Link to post
Share on other sites
7illusions

Some streams are prootected to only play using a swedish IP. I will add a filter setting for this asap.

Link to post
Share on other sites
  • Solution
7illusions

@@porkbone there's an update available that should sort out your problem. Just install the update and go into the configurationpage and enable the "Dont show items that are only available in Sweden" option

Please let me know how it works out.

TIA

  • Like 1
Link to post
Share on other sites

Nice job! It's now working and it works really well.  I did still see the streaming UNC warning for a brief second, but it went away and the program started playing smoothly. Tried a few other programs and all played quickly with great video and audio.

 

Thanks, 7illusions! :)

  • Like 1
Link to post
Share on other sites

7 - if you'll fill in the Path of your items with an "http://" in front of them that streaming warning should go away.

Link to post
Share on other sites
  • 2 years later...

The SVT Play plugin has been updated with a new configuration screen to match the look and feel of the rest of Emby Server. I think you'll find it much more enjoyable to use and configure now. Thanks.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...