Jump to content

Roku TV keeps exiting after signing into the media server?


Go to solution Solved by speechles,

Recommended Posts


Everytime I open the Emby app on the Insignia roku tv It automatically goes to the media server and all I have to is just sign in and once I do sign in it just goes black and goes to the roku homescreen and if I try to go back into the app it starts and then just exits out again like before. I have tried restarting the tv, reinstalling the emby app, and even unlinking the device and trying again. This problem seems to only be happening on just this roku tv and not any other roku devices we have. The roku is on the lastest version. Any help would be appreciated in solving this. Emny was working last night when using it on the tv and seemed to started for all I know is when I reinstalled my OS and reseted up my laptop.

Edited by Rainyi
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...