Jump to content

Emby Server Windows 4.5.4.0 no images in library


ordisabeba
 Share

Recommended Posts

ordisabeba

Good morning,
Emby Server has been updated automatically and now the images contained in the monitored folders  are no longer visible regardless of the type of library chosen (personal photos and videos - mixed content, etc.).
I have already tried to shut down the server and delete the contents of the programdata\cache folder.
Do you have solutions?

Link to comment
Share on other sites

Hello ordisabeba,

** This is an auto reply **

Please wait for someone from staff support or our members to reply to you.

It's recommended to provide more info, as it explain in this thread:

Thank you.

Emby Team

Link to comment
Share on other sites

ordisabeba

I attach screen:
- folder content with photos and videos
- library where only videos are visible, no images
- "mixed content" library setting

I have already tried to uninstall and reinstall emby server windows but the photos are not shown.

Thank you

1 Folder.png

2 Library.png

3 Library Setting.png

Link to comment
Share on other sites

ordisabeba

Same identical result also with "personal videos and photos".
I would like to do a full reset of Emby Server, if I uninstall and reinstall old files might remain? Which folders and files should be deleted for a complete reset?
Or can I perform specific permissions checks on folders?

Link to comment
Share on other sites

ordisabeba

I've created a library type "personal videos and photos" and I link the principal folder D:/

I attend conclusion of library scan and then I go to Home, inside a library "personal videos and foto" now created and inside there isn't photos but only videos content like the image in my first post with only 2 videos.

Screenshot_20210326-203014.png

Link to comment
Share on other sites

ordisabeba

I also made this test, that is to delete the "mixed content" library and create the only new "personal videos and photos" library.

but the point is that everything was working fine before the last automatic emby server update. 

is it possible to install an older version to test right away if this is the problem? or perform a total reset of the current emby server so that we exclude that something went wrong in the update. or are there filters somewhere? maybe it is these that do not allow to see the .jpg

Link to comment
Share on other sites

ordisabeba

I have to apologize because I noticed other strange things happening in the hd and in the end there were so many bad sectors (I don't know how). This did not allow Emby Server to work, the version or the latest update has nothing to do with it, it was my hd damaged.
Inserted the same media in another hd everything worked perfectly, as always.
Thanks and sorry.

  • Like 1
Link to comment
Share on other sites

CharleyVarrick
33 minutes ago, ordisabeba said:

I have to apologize because I noticed other strange things happening in the hd and in the end there were so many bad sectors (I don't know how). This did not allow Emby Server to work, the version or the latest update has nothing to do with it, it was my hd damaged.
Inserted the same media in another hd everything worked perfectly, as always.
Thanks and sorry.

OK but now we need to know the brand and model of the hdd going south🙃

Link to comment
Share on other sites

7 hours ago, ordisabeba said:

I have to apologize because I noticed other strange things happening in the hd and in the end there were so many bad sectors (I don't know how). This did not allow Emby Server to work, the version or the latest update has nothing to do with it, it was my hd damaged.
Inserted the same media in another hd everything worked perfectly, as always.
Thanks and sorry.

Not a problem. Thanks for the feedback.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...