Jump to content

Metadata Issue: Space Pirate Captain Herlock


TolkienBard
 Share

Recommended Posts

TolkienBard

Once upon a time, I had this series properly identified. I suspect that was back in my XBMC/pre-MB3 days. Now, I cannot for the life of me to get any scrapers to find this show. It is an anime show, so I tried running with just AniDB and AniList running. I tried running with just the TVDb scraper. I tried entering TheTVDb ID, but that did not override the scraper like it does if I run a movie search using the TheMoveDb.

 

So, I'm wondering, since the show actually resides in the online databases, how can I force it to go find the right show? I've tried various keywords in the title. I've tried the entire title. I've tried combining words with AniDb and TheTVDb ID# entries. Nothing seems to force the scraper to look where it should.

 

Here's the show:

 

 Space Pirate Captain Herlock: Outside Legend - The Endless Odyssey

 

It's AniDB entry 533

 

At The TVDb it is entry 81506

 

Found here

 

 

I'm open to any suggestions as to how I can get this properly scraped. I'm at my wit's end trying to force it to find a way to redirect the scrapers to the right location. :wacko:

Link to comment
Share on other sites

You are doing it the hard way. Instead use the "metadata manager" within the web client interface through an administrative login. Then find the series identifies incorrectly and click it. You can then enter the correct tvdb id in the appropriate box. Make sure the other providers in the external id are left blank. Make sure at this point click "save" and see it stick. Then choose advanced refresh. Make sure metadata is set to "refresh all data" and images is set to "replace existing images" then click OK. This should solve the problem.

 

Conversely you can choose "identify" and the server will show possible matches to you to choose from but since you know the ID manually doing it is faster.

Link to comment
Share on other sites

TolkienBard

You are doing it the hard way. Instead use the "metadata manager" within the web client interface through an administrative login. Then find the series identifies incorrectly and click it. You can then enter the correct tvdb id in the appropriate box. Make sure the other providers in the external id are left blank. Make sure at this point click "save" and see it stick. Then choose advanced refresh. Make sure metadata is set to "refresh all data" and images is set to "replace existing images" then click OK. This should solve the problem.

 

Conversely you can choose "identify" and the server will show possible matches to you to choose from but since you know the ID manually doing it is faster.

 

I'm trying to use the Metadata Manager. But when I erase all fields and enter 81506 (the appropriate TVDb ID) I get Herlock and Sholmes, not the correct show. If I enter the whole title, I get a blank screen on the identify. It's quite perplexing.

Link to comment
Share on other sites

It works for me. I faked a 0 byte file "zero.byte.size.file.to.test.with.s01e01.mp4" and put it in a "Season 1" folder within the "Space Pirate Captain Herlock: Outside Legend - The Endless Odyssey" folder. I then correct the metadata like I described above. This is what I see:

 

A65du7Cl.png

 

Voi1OJdl.png

 

HE7WFKHl.png

 

Yeah, the screenshot is in Spanish. Beggars can't be choosers. There isn't full artwork available for this series. There is no backdrop offered which is why my images don't show one, nor season box artwork hence the image above being a placeholder.

Edited by speechles
Link to comment
Share on other sites

TolkienBard

It works for me. I faked a 0 byte file "zero.byte.size.file.to.test.with.s01e01.mp4" and put it in a "Season 1" folder within the "Space Pirate Captain Herlock: Outside Legend - The Endless Odyssey" folder. I then correct the metadata like I described above. This is what I see:

 

A65du7Cl.png

 

Voi1OJdl.png

 

HE7WFKHl.png

 

Yeah, the screenshot is in Spanish. Beggars can't be choosers. There isn't full artwork available for this series. There is no backdrop offered which is why my images don't show one, nor season box artwork hence the image above being a placeholder.

Well, I just created the entry at TheMovieDb and I still am having issues with it not loading. Time, I think, to rip it out of the library and then stick it back in and see if that fixes things.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...