Jump to content

Some Recorded TV Not Showing in List of Items


josuff36
 Share

Recommended Posts

josuff36

Hi:

 

I'm using Media Browser on my Lumia 920 with Developer Preview 8.1. Media Browser has worked flawlessly up until about two weeks ago when, for no apparent reason, one recorded show stopped appearing in the list of all recorded items.  Earlier, I had changed the name of the recorded show and added my own episode # to make it easier when viewing on my phone (rather than Seinfeld_TBSHCHB_2014_07_05_17_00_01, for example, I changed it to Seinfeld Episode 23).  It worked for two weeks (I could see the show in question) but three weeks ago, it disappeared.  I tried refreshing, cleared the logs, etc but the show won't reappear.  I've done the renaming for other shows and it's worked fine.

 

Any idea on how to get this one particular show to reappear?

 

Joe

Link to comment
Share on other sites

  • 2 months later...
josuff36

Hi:

 

Sorry for the almost three month delay in responding (I gave up on the problem, haven't used it on my Windows Phone and didn't know I received a reply).

 

The web interface doesn't work - after ten seconds, it times out and says page can't be displayed.  I selected the fix connection problem button and, after approx. 30 seconds, a Windows Network Diagnostics box pops up and says the following, "Resource [xx.xx.xxx.xxx] (the IP it's trying to connect to) is online but isn't responding to connection attempts.  The remote computer isn't responding to connections on port 8096, possibly due to firewall or security policy settings, or because it might be temporarily unavailable.  Windows couldn't find any problems with the firewall on your computer."

 

At some point months ago, I changed some security settings (to better secure my PC) and misplaced my notes that reminded me what I did.  I'm sure the changed settings are the issue, but don't know where to begin to look, although I did browse through the local security settings to see if anything related to Media Browser; it did not.

 

Any clue as to what I need to enable in the settings to get things working again?

 

Joe

Link to comment
Share on other sites

  • 2 weeks later...
Viktikus

I have quite the same thing...

 

My libary has files that are big (can not influence), like "20140212-DISCOVERY-Gold rush........." and these names just are toob big to show.

 

Can there be a either scrolling label (scrolls the text back and forth to show it all) or someother mechanims...

post-2671-0-26345400-1415265656_thumb.png

Edited by Viktikus
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...