Jump to content

Problema 4k Emby Android tv en tv TCL


Enrique1
 Share

Go to solution Solved by Luke,

Recommended Posts

Muy buenas, tengo montado Emby server sobre un Qnap hace tiempo y todo bien en Tv LG, Emby para LG me permite poner calidad de red 4k-120 Mbps, calidad en internet 4k-120 Mbps bitrate de reproducción 4k-120 y perfecto, los videos que realizo en 4k con el movil van de lujo, pero recientemente he comprado una tv TCL C71 de 65 pulgadas ANDROID y los videos de 4k no lo reproduce "error directo y los empieza a transcodificar y ni los reproduce, Emby para Android no permite poner reproducción 4k-120 Mbps solo máximo 100 Mbps. que puede pasar?, se podrá solucionar con una futura actualización que permita como en LG poner calidad de red 4k-120 Mbps, calidad en internet 4k-120 Mbps bitrate de reproducción 4k-120 en Android tv en televisores TCL ?

Edited by Enrique1
Link to comment
Share on other sites

Publica el log de la transcodificación para poder ver el motivo real de transcodificación, no parece ser que sea un problema de ancho de banda. También puede ser útil la información multimedia del archivo que intentas reproducir.

Link to comment
Share on other sites

Si, es la información solicitada. No transcodifica por ancho de banda insuficiente, transcodifica por un error de reproducción directa.

@ebr Do you have any clues why the direct playback error occurs?

Link to comment
Share on other sites

pues tiene que ser la aplicación Emby para Android tv, ya que la aplicación Emby para Lg funciona perfectamente ya no solo a mi sino a mi hermano en su caso no asi para android.... Por cierto para Five de amazon sucede lo mismo

Edited by Enrique1
Link to comment
Share on other sites

3 minutes ago, Enrique1 said:

pues tiene que ser la aplicación Emby para Android tv, ya que la aplicación Emby para Lg funciona perfectamente ya no solo a mi sino a mi hermano en su caso no asi para android....

¿Puedes habilitar las opciones de depuración en la aplicación Emby para Android TV? Envia el log después del error de reproducción indicando el usuario y la hora.

Quote

 

Emby for Android TV/Fire TV and Emby for Roku Logs
 
These apps have the option to send an app log to us electronically.  You enter the settings page and turn on the "Debug Options".  Now there will be a new tile on your home page settings row (or menu option on the user menu at the top) labelled "Send Log".  Reproduce your problem and then use this button to send the log.  Then add the following information to your report in the forum:
 
  • Exactly what you were doing and what happened.  Include the name of whatever you played if it is a playback problem
  • The time you sent the log (in Eastern Time please - UTC -5)
  • The name of the Emby user on the local server that was logged in at the time

 

Link to comment
Share on other sites

Just now, Enrique1 said:

correcto, eso es lo que  hice antes, asi lo tengo

No, antes mandaste el log servidor, ahora manda el log de la aplicación. Habilita las opciones de depuración en la aplicación Android TV y después del error de reproducción directa, ejecuta la acción enviar el log al desarrollador.

Link to comment
Share on other sites

2 minutes ago, Enrique1 said:

ok, pero lo tengo activado y no me da opción de enviarlo.

Ahora no estoy delante del televisor y de memoria no lo recuerdo bien, me parece recordar que esta opción está en el menú superior cuando haces click en el icono del usuario.

Link to comment
Share on other sites

18 minutes ago, Enrique1 said:

Mil gracias, reporte enviado a ver sime puedes ayudar, ya que es una lástima no me tire los videos 4k del móvil

Te falta indicar el usuario y la hora que enviaste el reporte, para que los desarrolladores lo puedan identificar, y esperar a ver que dice @ebr 

Link to comment
Share on other sites

Ok lo pongo aquí reporte, no sabía cómo hacer esto, gracias

Usuario: Enrique1

endlessprieto@gmail.com

reporte enviado: 12:25

 

Edited by Enrique1
Link to comment
Share on other sites

1 minute ago, ebr said:

Hi. I cannot find your log.  What version of the app are you using and what is the device?

It's a TV with Android TV, TCL C71

App: AndroidTv 1.8.24g
ltctv:

Link to comment
Share on other sites

1 minute ago, ebr said:

I don't have a log anywhere near the time reported or from that user...

🤷‍♂️ @Enrique1 ¿Puedes enviar el log de nuevo?

Link to comment
Share on other sites

Just now, vdatanet said:

<font style=🤷‍♂️"> @ Enrique1 Can you send the log again?

Please make sure it is right after the playback causing the issue.

Thanks.

Link to comment
Share on other sites

Hola buenas tardes, he enviado el registro ahora mismo,  16:26, desde la aplicación EMBY android LTC C71 65 PULGADAS, nombre dispositivo: Ltctv

Servidor: myfamilia

Enrique1

endlessprieto@gmail.com

 

Edited by Enrique1
Link to comment
Share on other sites

The report I just saw was from a user 'admin' and was from a BeyondTV device as opposed to an Android TV.

The item played was what is depicted in your screen shot so this must have been you.

It looks like the device is actually missing some of the proper decoding support that should be there.

08-20 16:24:50.353  2328  3618 E ExoPlayerImplInternal:       at com.google.android.exoplayer2.BaseRenderer.createRendererException(BaseRenderer.java:359)

 

Link to comment
Share on other sites

Correcto ese es el dispositivo que es reflejado como BeyondTV, si es una tv Android TV, por lo tanto a la TV le falta aun gun codec o soporte?

 

Edited by Enrique1
Link to comment
Share on other sites

ok, ya se que no es de emby, aunque me dice que el dispositivo esta actualizado buscare mas info sobre este dispositivo.. gracias

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...