Jump to content
sethgeco

Desktop shows briefly when stopping media

Recommended Posts

sethgeco
Posted (edited)

Just got the emby premium subscription so that I can watch films from the theater app and discovered that when i stop or finish a film or TV show the Desktop is briefly visible, is this intentional ?, I have tested it in all Display Modes and on Windows 7 and 10.

Edited by sethgeco

Share this post


Link to post
Share on other sites
cayars

I don't recall ever seeing anything like that happen.  Is it transparent or is it like Theater disappeared for a moment?

Share this post


Link to post
Share on other sites
Happy2Play

What app version number?

Share this post


Link to post
Share on other sites
sethgeco

I would say its as if Theater disapears for a second, its when pressing back when media is playing or when pressing back if the next media is waiting to play

Share this post


Link to post
Share on other sites
sooty234

It's been reported several times. It's the window management. Try the test build.

Share this post


Link to post
Share on other sites
sethgeco

3.0.11

Share this post


Link to post
Share on other sites
Happy2Play

Unless it has specific variables I haven't been able to reproduce on 3.0.12 (desktop) or 1.1.313.0 (store).

Share this post


Link to post
Share on other sites
sethgeco

OK thanks i'll try it in the morning.

Share this post


Link to post
Share on other sites
sooty234

For all to be aware. The test build is using libmpv as the default renderer. Under electron, it has limited functionality. Most notably, it will break HDR playback on Windows 10, if you run it in HDR mode. You have to switch to the GPU renderer for HDR playback, which will bring back all the existing overlay (and some uncommon playback) issues. And not to confuse you too much, you can force it to tone map, if you don't enable HDR in Windows 10. But that is probably confusing some of you. It will also break some of the hardware acceleration options. Just set that to auto, and most of you will be fine. This is also the reason why HDR won't work, but I won't get into that...

Share this post


Link to post
Share on other sites
sethgeco

Hi the Test rebuild am I correct in thinking it doesn't install it just runs as an executable from the folder ?

Also when you say HDR I take it you mean live records

Share this post


Link to post
Share on other sites
sooty234

Yes, unzip it to its own folder and run it from there.

Share this post


Link to post
Share on other sites
sethgeco

Running Test build on my NUC and working well so far, thanks for the help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...