Jump to content

Drop Down Menus No Longer Working


Tliner4Life
 Share

Recommended Posts

Yes, gamepad and like devices on Win10 (thanks MS) can cause issues.

Also likely is some browser extension you might have installed.  You can deactivate them and try again to see if this is the cause.

Link to comment
Share on other sites

20 hours ago, GrimReaper76 said:

Do you maybe have any gaming peripherals attached? Gamepad, joystick, flight stick, pedals, wheel...? 

Negative. Nope. 

NO. 

Link to comment
Share on other sites

Since you same mobile works and FireFox works.  Is the issue with localhost or IP/hostname connections (other lan connections)?

 

Link to comment
Share on other sites

All right, THANK YOU ALL for your kind helping hand! 
Problem solved!  🙂 
I'm used a wireless keyboard, with touchpad that was the problem...
(maybe a driver issue, or something)
With a wiered keyboard and mouse, the problem dissapeared.

Edited by BOTICSELLI
  • Like 1
Link to comment
Share on other sites

  • 2 weeks later...
platypusgravy
On 15/02/2021 at 03:57, BOTICSELLI said:

I'm used a wireless keyboard, with touchpad that was the problem...
(maybe a driver issue, or something)
With a wiered keyboard and mouse, the problem dissapeared.

I have the same issue on Chrome/Edge and my wireless Logitech keyboard does not have a touchpad.

Link to comment
Share on other sites

On 2/13/2021 at 7:28 PM, GrimReaper76 said:

Do you maybe have any gaming peripherals attached? Gamepad, joystick, flight stick, pedals, wheel...? 

 

On 2/13/2021 at 7:44 PM, cayars said:

Yes, gamepad and like devices on Win10 (thanks MS) can cause issues.

Also likely is some browser extension you might have installed.  You can deactivate them and try again to see if this is the cause.

 

Link to comment
Share on other sites

  • 2 weeks later...

I had the same issue.  Finally figured out that it was some sort of conflict with smooth scrolling plugin for web browser.  What would happen is drop down menus would work fine until I scrolled to the bottom of a page in EMBY.  Once I hit the bottom of a page scrolling with mousewheel became very slow and drop down menus no longer worked.  Disabling smooth scrolling plugin fixed it.

Link to comment
Share on other sites

39 minutes ago, Forkboy2 said:

I had the same issue.  Finally figured out that it was some sort of conflict with smooth scrolling plugin for web browser.  What would happen is drop down menus would work fine until I scrolled to the bottom of a page in EMBY.  Once I hit the bottom of a page scrolling with mousewheel became very slow and drop down menus no longer worked.  Disabling smooth scrolling plugin fixed it.

Hi, interesting, what plugin?

Link to comment
Share on other sites

On 13/02/2021 at 18:28, GrimReaper76 said:

Do you maybe have any gaming peripherals attached? Gamepad, joystick, flight stick, pedals, wheel...? 

I had my x-55 rhino joystick plugged in, this was causing the issue, also caused an issue where jellyfin would constantly scrub to the end of the video.

  • Like 1
Link to comment
Share on other sites

  • 6 months later...
hackenbecker

I had the exact same issue. It is a Chrome/Edge problem. While in Chrome type chrome://flags into the address bar.
Look for the entry that reads 'Touch UI Layout' and disable it. The browser will relaunch and hopefully solve the issue.
This fix may  be an issue if your are using a touch screen!

  • Thanks 2
Link to comment
Share on other sites

8 hours ago, hackenbecker said:

I had the exact same issue. It is a Chrome/Edge problem. While in Chrome type chrome://flags into the address bar.
Look for the entry that reads 'Touch UI Layout' and disable it. The browser will relaunch and hopefully solve the issue.
This fix may  be an issue if your are using a touch screen!

That's interesting. Thanks for the feedback.

Link to comment
Share on other sites

  • 2 weeks later...
On 10/6/2021 at 12:06 AM, hackenbecker said:

While in Chrome type chrome://flags into the address bar.
Look for the entry that reads 'Touch UI Layout' and disable it.

Same issue, not a touch screen, but this worked first pull down I tried it on after restarting chrome, then it didn't work no mo...😕 Problem exists in chrome, edge, opera... I happen to be working on home screen layouts if that matters. No extensions in any browser. 

BTW, I'm on synology x64 version 4.7.0.13 beta.

It does seem a little random. One thing that seems to help, maybe... set display mode to TV (used to be Auto, also tried PC without a diff) and the drop downs seem to behave better, but as I said, it does seem random ish. It's tough to test as each time I set it back to desktop it doesn't drop down the drop down, so I cant set it bac k to tv to test if that fixes it....

Edited by SwanStream
Link to comment
Share on other sites

  • 7 months later...
dwightturner36
Posted (edited)

not to beat a dead horse but i just installed Emby, couldnt select media type on the drop down box in chrome AND explorer. I installed firefox (which i cant stand) and it works in there.

if i hadnt looked this up and tried firefox I would have said screw it and just stayed with plex and deleted emby...

Surely there is something that can fix this. It relaly turned me off of emby.

Edited by dwightturner36
Link to comment
Share on other sites

SwanStream

annoying, yup. I see this in Opera, chrome, edge and firefox too.... don't see that behavior with any other apps. Restarting the browser sometimes fixes the issue.

Don't think anyone is actively working the issue, so I've stopped paying attention or reporting... but it's still an active bug.

Link to comment
Share on other sites

I'm currently not able to reproduce, but we'll take another look. Thanks.

Link to comment
Share on other sites

4 hours ago, dwightturner36 said:

not to beat a dead horse but i just installed Emby, couldnt select media type on the drop down box in chrome AND explorer. I installed firefox (which i cant stand) and it works in there.

if i hadnt looked this up and tried firefox I would have said screw it and just stayed with plex and deleted emby...

1 hour ago, SwanStream said:

annoying, yup. I see this in Opera, chrome, edge and firefox too.... don't see that behavior with any other apps. Restarting the browser sometimes fixes the issue.

Just checking because it wasn't clear.  Did both of you have game controllers attached?

Link to comment
Share on other sites

I ask because this is almost always hardware or driver related based on other threads and helping people.

Are either of the keyboard & mouse wireless?
Do you happen to have another keyboard and mouse you could try on this computer?

Link to comment
Share on other sites

dwightturner36
Posted (edited)

just as a note I have no other devices hooked to my pc and a wired keyboard / mouse , firefox works as intended

Edited by dwightturner36
Link to comment
Share on other sites

Have you tried turning off all plugins in Chrome or Edge?

Also try this.  In Chrome enter this for the URL chrome://flags/

search for "Touch UI Layout"
Change it to disabled.
Reboot PC

I'm trying to verify if you have the same issues others have had or if this is something different.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...