Jump to content
jenpat

Cant use Emby Connect, when using Emby for Kodi

Recommended Posts

jenpat
  • Hello.
  • I have installed the addon Emby for Kodi.
  • I´m using some clients today connecting with Emby connect over Wan to my PC that has a vpn connection.
  • Port forwarding for my vpn connection is working, but not with the addon Emby for Kodi.
  • When trying to connect I only get wrong usernamne and password.
  •  
  • I´m using:
  • Kodi version 18.7.1
  • Emby Server 4.4.3.0
  • Using latest addon for Kodi (not beta, same result with beta) 4.1.19, installed from repository https://kodi.emby.tv/

See my attached logfile and pictures.

/Niklas

 

 

IMG-7620.JPG

IMG-7622.JPG

error.log

Share this post


Link to post
Share on other sites
Luke

Hi, did you enter the same password that you use here on this forum?

Share this post


Link to post
Share on other sites
jenpat

Yes. 
I tried almost eveything yesterday. But i don’t work. As i write, it is working fine from an android/Apple/browser. 
Thanks for a nice product, Emby is fantastic. 
/Niklas

Share this post


Link to post
Share on other sites
Luke

So you entered the same password as your forum password here?

Share this post


Link to post
Share on other sites
jenpat

Yes. Of Course. 

Share this post


Link to post
Share on other sites
SpaceballOne
Posted (edited)

@jenpat Is your emby account linked to your server username in the server users setting?

Update, I tried to install Emby for Kodi also and am unable to login via connect and receive screens similar to above. I have my account linked on my server.

Emby server beta 4.5.0.13

Kodi 18.7.1

Emby for Kodi beta 4.1.19

Edited by SpaceballOne

Share this post


Link to post
Share on other sites
Watson19
Posted (edited)
On 7/8/2020 at 6:03 AM, Luke said:

Hi, did you enter the same password that you use here on this forum?

@Luke Hi I am also getting this problem using the correct user and pass to my Emby account. Any ideas how to fix this? Or a work around? 

Edited by Watson19

Share this post


Link to post
Share on other sites
Luke

It is resolved for the next update to the Emby for Kodi addon. Thanks.

  • Thanks 1

Share this post


Link to post
Share on other sites
Sparkinman

Is there anyway to get the fix now, or do we need to wait for whatever comes after 1.09 beta?

Share this post


Link to post
Share on other sites
Luke

Sorry for the delay. We'll try to get a new release of the add-on out ASAP. Thanks.

Share this post


Link to post
Share on other sites
crvideoEmby

Same problem here

Share this post


Link to post
Share on other sites
crvideoEmby

Same problem here. Does the old version have the same problem?

Share this post


Link to post
Share on other sites
Luke
1 minute ago, crvideoEmby said:

Same problem here. Does the old version have the same problem?

Yes. There's no old version that will help. We'll have a new release out soon to resolve this. Thanks.

Share this post


Link to post
Share on other sites
Watson19

That’s great. Look forward to the next update. Would be awesome if it was able to be done from the phone by the code like the Emby Connect currently is on the app. 

Share this post


Link to post
Share on other sites
wuffer

Are there any timeframe for when this will be fixed? 

Share this post


Link to post
Share on other sites
Luke
On 8/31/2020 at 3:46 AM, wuffer said:

Are there any timeframe for when this will be fixed? 

Apologies for the delay. We are currently ramping up a new developer who will be working on this add-on and one of their first tasks will be testing the fix for this and getting a new release out. Thanks.

Share this post


Link to post
Share on other sites
jdeacon

Ok, We will waiting for it. Thanks for your work.

Share this post


Link to post
Share on other sites
Jamiepb08

Any word on this?

Share this post


Link to post
Share on other sites
quickmic

4.1.20 stable and 4.1.21 beta version are available for a couple of weeks. Both includes the fix, do you still have issues with embyconnect??

Edited by quickmic

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...