Jump to content
kovibalko

HDR x265 mkv picture problem

Recommended Posts

kovibalko
420/5000
 
 
 
Hi! 😀 The problem is the following: (I watch H264 1080p mkv movies mostly with 5.1 Hungarian sound) At the same time, in the case of HDR x265 mkv files, blurring and pixel blurring can be experienced in the lower 15-25cm band of the TV screen. (2017 49 '' LGUJ701V 4k HDR tv, ARC =
Delock High Speed HDMI cable Ethernet 3D 4K 2 m Slim High Quality, Denon X1600 AVR, Lenovo Legion Y520 notebook,) Thanks for the answers in advance too! 😀

Share this post


Link to post
Share on other sites
kovibalko

Hi! 😀 The problem is the following: (I watch H264 1080p mkv movies mostly with 5.1 Hungarian sound) At the same time, in the case of HDR x265 mkv files, blurring and pixel blurring can be experienced in the lower 15-25cm band of the TV screen. (2017 49 '' LGUJ701V 4k HDR tv, ARC =
Delock High Speed HDMI cable Ethernet 3D 4K 2 m Slim High Quality, Denon X1600 AVR, Lenovo Legion Y520 notebook,) Thanks for the answers in advance too! 😀

Share this post


Link to post
Share on other sites
Luke

Share this post


Link to post
Share on other sites
SamES

Hi, can you please provide some additional information

  • What format is the audio stream?
  • Are you playing any subtitles?  If so, what kind are they?
  • Is it playing via DirectPlay, DirectStream or Transcoding?

Can you please also attach relevant logs and any other information as per this guide

Thanks

 

Share this post


Link to post
Share on other sites
kovibalko

Hi!

 

I rarely use subtitles, I watch movies in Hungarian.
Where can I see directstream, transcoding or directplay? I attach a couple of settings image.
I upload the mkv format movies to a folder created on the Lenovo Legion Y520 notebook / 15,6fhd-ips-i7-7700hq-8gb-256gb-ssd-1tb-hdd-nvidia-gtx-1050-4gb / hdd (90% of these they are encoded with mkv h264 - I also attach the info board of the 1917 movie - there is no problem with this type !!!) - I watch this with the Emby app of the LG television - I think it's directstream...?!:)
The problem is experienced with eg hdr and x265 mkv files, but not always there (I also attach the info of the Wall-E movie, which unfortunately shows the blur)

Thanks

1917.PNG

emby1.PNG

emby2.PNG

Wall-e.PNG

Share this post


Link to post
Share on other sites
SamES

If you check the dashboard on the server while it is playing, this should tell you if it’s direct playing, etc

You can also turn on the ‘stats for nerds’ in the playback settings in the LG Emby app during playback to get this info. If you are playing the TrueHD track, this will cause streaming which may cause some issues with x265 content. 
 

Also try disabling hardware acceleration on the server transcoding setting and see if this helps. 

Share this post


Link to post
Share on other sites
kovibalko

thanks
I checked, direct playing.
I turned off hardware acceleration, but unfortunately the blur remained, just maybe not to that extent.
Any other ideas maybe?

Share this post


Link to post
Share on other sites
SamES

If it's DirectPlaying then this means the TV is playing the file directly, so there is not much we can do from an app perspective.

Are you using a wired or wireless network?

Try putting the file on a USB drive and connecting it directly to the TV and play the file using the TV's built-in media app.  Does it still have the same issue?

Share this post


Link to post
Share on other sites
kovibalko

I use wired internet for both notebook and smart tv
I tried to play the same movie from a copied usb, there was no blur. Yet the 2017 LG tv’s own media player I doubt it would be stronger than the emby’s.
Unfortunately, I also have a sound problem, similarly I raised it here under "Sound" - this also only occurs when using the app - not when playing from an external usb or watching simple tv.

Share this post


Link to post
Share on other sites
SamES
On 7/6/2020 at 4:47 PM, kovibalko said:

I use wired internet for both notebook and smart tv
I tried to play the same movie from a copied usb, there was no blur. Yet the 2017 LG tv’s own media player I doubt it would be stronger than the emby’s.
Unfortunately, I also have a sound problem, similarly I raised it here under "Sound" - this also only occurs when using the app - not when playing from an external usb or watching simple tv.

I've not experienced either of these issues.  You could try uninstalling and reinstalling the app.

On these TV's, wireless network connections often performs better but for the file you have listed above, it is not a high bitrate, so it should not be an issue.

Is the server and TV on the same local network, or is this server on a remote network?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...