Jump to content

Kodi+Embycon suddenly started transcoding everything


Semel
 Share

Recommended Posts

Hello.

For some reason Kodi+Embycon have started transcoding every video file even the ones I already watched without any transcoding. I decided to check embycon's settings and for some unknown reason direct playback got disabled (it used to be enabled). I enabled it again but it hasn't helped.

It suddenly started happening today like 15 minutes ago, for me and my friend who is using my server.

Any tips would be appreciated.

 

PS Kodi 18.6

Embycon 1.9.91

Embycon skin cloner 10.04

PPS

 

If I disable "Allow audio playback that requires transcoding" and "Allow video playback that requires transcoding" then after it tries to transcode it, it  starts playing it normally without using ffmpeg  but with no subs( it can't burn them into the stream coz I disabled transcoding on my server))

 

Edited by Semel
Link to comment
Share on other sites

TeamB

The latest version 1.9.91 has some changes to how the playback type is selected, by default now it uses what the server suggests rather than forcing a playback type.

The Emby dashboard Web interface should show you the reason that the server is transcoding instead of direct streaming.

One thing to check is the bitrate in the EmbyCon settings, by default I may have made it too low. If it is too low, lower than the source material the server will force transcode.

Link to comment
Share on other sites

Painkiller8818

Also check in the Embycon settings, your max. allowed bitrate, maybe the movie has a higher bitrate than allowed so it is transcoding.

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...