Jump to content

Missing Posted Images for Russian Videos


slyfox
 Share

Recommended Posts

Happy2Play

similar issue as here.

https://emby.media/community/index.php?/topic/84794-thetvdb-incomplete-media-results/

 

The language for that poster image is set to English and you have requested Russian.  So all you will get is the banner and backdrops as they are set to Russian language.

5e8d1038261f4_lang.jpg

 

You would need to make a request on their forum to change poster language to Russian.

 

Submitted change request.

Edited by Happy2Play
Link to comment
Share on other sites

Happy2Play

Temporary workaround

 

Edit metadata on Show and change "Preferred metadata download language:" to English

hit save

Edit images and should see the poster

Then reset language setting

Edited by Happy2Play
Link to comment
Share on other sites

slyfox

I uploaded a new Posted to TheTVDB and marked it as Russian. Looks fine on the website. Yet Emby cannot pull any Poster images.

 

Removing and re-adding the folder does not help.

 

5e8d202411034_ScreenShot20200407at85119P

Link to comment
Share on other sites

There is a cache in the server. If you edit the website give it another day before checking it in Emby.

Link to comment
Share on other sites

Happy2Play

I uploaded a new Posted to TheTVDB and marked it as Russian. Looks fine on the website. Yet Emby cannot pull any Poster images.

 

Removing and re-adding the folder does not help.

 

5e8d202411034_ScreenShot20200407at85119P

 

I would assume cached information, but I don't know how long it takes for there api to update changes.

 

Did you try my workaround?  But it looks like both images are Russian now.

 

If you go to the cache folder, you can see your cache path via the Dashboard Paths box.  Then go to the tvdb folder and delete the 211771 folder and refresh the series, do you see the image?

Link to comment
Share on other sites

slyfox

What was the solution?

 

Re-uploading the posted images and marking them with proper language on TheTVDB. Updating metadata in Emby. Some I simply manually added a proper poster.

Edited by slyfox
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...