Jump to content

Chromecast Video and Subtitle Issues


Sniperchang
 Share

Recommended Posts

Sniperchang

Hi, first time using emby. I have a Ubuntu server, the install went fine.

 

Some issue I'm having:

  1. The web app, regardless if I'm using the local site or remote one, does not see any of my chromecast devices. I've only been able to chromecast from my Android phone. I've checked on my chrome browser on both my Ubuntu machine, and my windows machine.
  2. When a try to play on my chromecast ultra, the video image is bad, but the sound is fine. Sometimes subtitles work, sometimes they don't show up at all. (See attached image "chromecast_ultra.jpg", subtitles showed up in this instance).
  3. On a standard chromecast, I can't get the subtitles to work at all. The video/audio works, but does frequent pausing when first starting the stream.

I've attached a copy of my logs. Info on the video I was trying to play:

Media Info
Video
Title1080p HEVC
CodecHEVC
ProfileMain 10
Level120
Resolution1920x1080
Aspect Ratio16:9
AnamorphicNo
InterlacedNo
Framerate23.976
Bitrate6,372 kbps
Color Primariesbt709
Color Spacebt709
Color Transferbt709
Bit Depth10 bit
Pixel Formatyuv420p10le
Reference Frames1
Audio
TitleJapanese FLAC stereo (Default)
LanguageJapanese
CodecFLAC
Layoutstereo
Channels2 ch
Sample Rate48,000 Hz
Bit Depth16 bit
DefaultYes
Subtitle
TitleEnglish (ASS)
LanguageEnglish
CodecASS
DefaultNo
ForcedNo
ExternalYes
Containermkv
Path/SebServerData/Shares/Multimedia/Shows/Machikado Mazoku/Season 1/Machikado Mazoku S01E05.mkv
Size1099MB

 

 

This video works fine with Plex, including the chromecasting.

post-620619-0-56708600-1586040235_thumb.jpg

logs.tar.gz

Link to comment
Share on other sites

Sniperchang

That media info looked alot better when I was editing that post.

 

Here's a screenshot instead:

 

5e890f989af84_Screenshotfrom202004041951

Link to comment
Share on other sites

Halvella

I'm also having trouble with subtitles on the chromecast. They work perfectly on the smartphone or on the web, but on the chromecast it doesn't appear or it takes too long to appear.

 

Versão 4.4.2.0

checkO Servidor Emby está atualizado

 

 

yxny00Z.png

Edited by Halvella
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...