Jump to content


Photo

Movie Extra Manual Edits Lost on Library Scan

metadata extras

  • Please log in to reply
26 replies to this topic

#21 KenR OFFLINE  

KenR

    Newbie

  • Members
  • 9 posts
  • Local time: 12:04 AM

Posted 14 April 2020 - 08:44 AM

Are there certain conditions required because i edited the title of an extra, ran some library scans and it was preserved ok.

See post #12 for steps to reproduce.

 

I can't think of any specific conditions or requirements.  It appears to be a server issue since manually editing the <plot> tag in the NFO file also get's overwritten but, just in case...

 

Windows 10 system

Edits are generally made using Chrome Browser.

Most server settings are default except: Saving artwork and NFO files to library folders.

 

Hope that helps.



#22 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 156731 posts
  • Local time: 01:04 AM

Posted 14 April 2020 - 10:03 AM

Ok I see what's going on. Thanks.



#23 Xalactic OFFLINE  

Xalactic

    Newbie

  • Members
  • 8 posts
  • Local time: 01:04 AM

Posted 18 April 2020 - 03:56 PM

Just got my Emby Server (4.4.2.0) set up the other day and have noticed this same issue. In my case, there are a couple DVDs with video shorts that I'd like to be saved as "extras" under the main movie. If I save them as their own movies, they will get the correct metadata. However, as soon as I move them and even their respective .nfo files to the "extras" folder under the main movie, everything except for the title gets overwritten by the metadata of the parent movie.

 

Locking the metadata doesn't help either. If there's any additional information I can provide or anything I can test, let me know.

Thanks.



#24 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 156731 posts
  • Local time: 01:04 AM

Posted 18 April 2020 - 09:02 PM

Hi, it's resolved for the next release. Thanks.
  • Xalactic likes this

#25 Xalactic OFFLINE  

Xalactic

    Newbie

  • Members
  • 8 posts
  • Local time: 01:04 AM

Posted 18 April 2020 - 09:04 PM

Hi, it's resolved for the next release. Thanks.

 

Awesome, thanks. It's great to see the active support here.



#26 Happy2Play OFFLINE  

Happy2Play

    Trial and Error

  • Moderators
  • 19125 posts
  • Local time: 10:04 PM
  • LocationWashington State

Posted 25 April 2020 - 11:18 PM

Resolved in 4.5.0.7 beta in my tests.


  • Luke likes this

#27 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 156731 posts
  • Local time: 01:04 AM

Posted 26 April 2020 - 12:02 AM

Thanks for the feedback.







Also tagged with one or more of these keywords: metadata, extras

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users