Jump to content


Photo
Tizen

No video, only sound and subtitles



  • Please log in to reply
4 replies to this topic

#1 tibinet OFFLINE  

tibinet

    Member

  • Members
  • 11 posts
  • Local time: 01:36 PM

Posted 20 March 2020 - 03:46 AM

Hello,

the last month I have issue with many movies. During the playback, there is no video, only sound and subtitles are working. As regards the codec, I mostly play videos with x264, and some of them are playing some of them not. 

My Samsung TV is UE55KS7500

Do you have any idea please?

Thnaks.



#2 FrostByte OFFLINE  

FrostByte

    Advanced Member

  • ForumMod
  • 5057 posts
  • Local time: 07:36 AM
  • LocationThe UP

Posted 20 March 2020 - 06:00 AM

-What version of the app are you using?

 

-Can you give us a printscreen of the media info for a video that doesn't work.  MI can be found at the bottom of the details page for your video using the web client

 

-Please provide server logs during playback 

 

-Please provide ffmpeg logs if transcoding. 

 

-If transcoding please tell use what stats for nerds says the reason for transcoding was

 

https://emby.media/c...port-a-problem/

 

Thanks


Edited by FrostByte, 20 March 2020 - 06:01 AM.


#3 tibinet OFFLINE  

tibinet

    Member

  • Members
  • 11 posts
  • Local time: 01:36 PM

Posted 21 March 2020 - 06:19 AM

Looks like I found a solution, I switched of transcoding, and now the movies plays.... strange...



#4 FrostByte OFFLINE  

FrostByte

    Advanced Member

  • ForumMod
  • 5057 posts
  • Local time: 07:36 AM
  • LocationThe UP

Posted 21 March 2020 - 06:42 AM

Looks like I found a solution, I switched of transcoding, and now the movies plays.... strange...

 

ya, it shouldn't transcode unless needed



#5 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 156872 posts
  • Local time: 07:36 AM

Posted 22 March 2020 - 10:36 PM

Please attach the information requested in how to report a media playback issue. thanks.







Also tagged with one or more of these keywords: Tizen

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users