Jump to content

Synology 1019+ 4K HEVC Problem


Robert_84
 Share

Recommended Posts

Robert_84

Hi,

 

 just got new 1019+ but I still cant make any 4K HEVC movie to play on my sons 1080p Samsung TV...

 

Was hoping Ill replace my custom W10 NAS but I haven't seen any improvement with Sinology 1019+, also application is extreme slow compared with 8+ years old i5 PC

 

 

Is there anything I can do to check what is going on with hardware acceleration, I do have Premier subscription

 

thx

 

I tried with Hardware full on auto, and advanced only as settings above on the image

 

HEVC but the file will not play

 

 

 

AD_embyserver.zip

AD_HW detected.zip

Embyserver.zip

Edited by Robert_84
Link to comment
Share on other sites

Robert_84

Images, the image is just black.... on the TV. Nothing is happening :)

 

I have image from settings, I tried with all options ON but later I only changed to what is on the image

 

TV model

 

Samsung UE43M5670

 

 

So when I chose 4K video the "loading gear" spins few times and then the image is black. I waited some time but nothing happened...

 

picture is just black 

 

 

5e68103f350df_20200310_230927.png

log.zip

Link to comment
Share on other sites

Ok, we're about to release Emby Server 4.4 which has numerous improvements to hevc hardware transcoding, so stay tuned for that.

Link to comment
Share on other sites

Robert_84

I hope it will be in next 30 days, because I purchase this from Amazon just for this sole purpose to play trans code videos... It will be stupid to go with alternative when I already have paid the subscription and everything

Link to comment
Share on other sites

  • 2 weeks later...

Yes the 4.4 release is starting to roll out so it should be available for Synology any day now. thanks.

Link to comment
Share on other sites

Robert_84

I have message to visit package center becasue new software version is available, but I cant find anywhere 4.4 to update, every after uninstall and install Im still on 4.3

 

Auto update is enabled.... should I just wait? 

Link to comment
Share on other sites

Seger

Ich habe die Nachricht, das Paketcenter zu besuchen, da eine neue Softwareversion verfügbar ist, aber ich kann nirgendwo 4.4 zum Aktualisieren finden, jedes Mal nach der Deinstallation und Installation bin ich noch auf 4.3

 

Die automatische Aktualisierung ist aktiviert. Soll ich einfach warten? 

@@Robert_84 yes, please just wait (2 days usually) - until the update is pushed in Synology Catalog.
 
@@Luke can you please take the topic again in todo. The users keep asking questions during the 2 days and are of course a bit insecure about what's wrong with the system.
 
Maybe we'll pin this topic in the Synology section.
Edited by Seger
Link to comment
Share on other sites

Robert_84

Hi, so when will the update be pushed!?!?

 

This is  a new way for me how someone is "distributed" with message new update available go and download but after 3 days still there is no update

 

Also U guys should add option to disable update search in Theater for Samsung tv becasue it is annoying with the message new update available or make the update process easier then to every time stick USB into the TV

 

Is there a change we will have 4.4 on Sinology before cure for Corona is discovered!?

Link to comment
Share on other sites

Seger

Hi, so when will the update be pushed!?!?

 

This is  a new way for me how someone is "distributed" with message new update available go and download but after 3 days still there is no update

 

Also U guys should add option to disable update search in Theater for Samsung tv becasue it is annoying with the message new update available or make the update process easier then to every time stick USB into the TV

 

Is there a change we will have 4.4 on Sinology before cure for Corona is discovered!?

https://emby.media/community/index.php?/topic/83991-44040-not-showing-up-in-package-manager-to-update-server/?p=861443

Link to comment
Share on other sites

  • 2 weeks later...
Robert_84

Just to confirm on my Synology 1019+ Hardware decoding is not resolved, tomorrow Ill test with more settings but what I see still it is not working

 

Synology 1019+

 

and 

 

Samsung UE43M5670

 

 

Synology Emby Server version 4.4.0.40-1

Edited by Robert_84
Link to comment
Share on other sites

Robert_84

Is there a chance I can "downgrade" my Emby Server on Synology on version where Hardware acceleration worked, 

 

I purchased Premiere for this and new Synology NAS 800€ for Something I cant use, sorry guy but this is little bit to much

Link to comment
Share on other sites

Robert_84

Ill try, I just "tested" a video and only Embyserver is generated. nothing else.

 

Also I notice before ffmpeg was not generated that is because I didnt post it.

 

it was generated but few hours later 

Link to comment
Share on other sites

Robert_84

This is a latest log

 

Im trayng to run it for a user SIN

 

Server a Synology 1019+

 

On Samsung UE43M5670, tv

 

Also

 

When I try to run 4K file, then synology theater blocks on the same TV, and after 1min I can only exit the application.

 

 

 

 

 

On my another 4K tv also Samsung everything is working fine as it did before becasue my 4K tv will transcode the file by itself

 

 

 

 

 

log.txt

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...