Jump to content
mbc0

No Longer Working With Android Auto?

Recommended Posts

mbc0

Hi,

 

For the last few years I have had my phone connected to Android Auto and my job entails a lot of waiting around in my car waiting for callouts so quite often I would watch something on Emby.  I notice the app updated last night and this no longer works as I get a spinning circle but the audio is coming out of the speakers. is this by design? some kind of safety block? which I totally understand if it is but not if I am parked with the engine off and handbrake on :-)

 

Many Thanks

Share this post


Link to post
Share on other sites
Luke

For the last few years? This app hasn't had Android auto support.

Share this post


Link to post
Share on other sites
mbc0

ah, sorry you misunderstand/I misexplained ;-)

 

I connect my phone in the car dock/cradle, it is usb so charges and connects to Android Auto automatically (nothing to do with emby)  

 

when waiting for parts/job to come in I will wait and start emby on my phone (forget Android Auto, it is just running in the background) when emby starts up the video will play and the sound plays through the car speakers (as stated before, I have done this for years)

 

as of the last update everything is as it was before except when I play a video, the blue circle spins forever and the audio comes out of the car speakers. 

 

I can resolve this by closing emby, disconnecting the phone from Android Auto and play over bluetooth instead.

 

I have uninstalled/reinstalled with no difference, as I said this has only happened since emby updated yesterday.

 

I hope I have explained that better :-)

Share this post


Link to post
Share on other sites
Luke

What version do you have now?

Share this post


Link to post
Share on other sites
mbc0

3.1.5

Share this post


Link to post
Share on other sites
mbc0

Hi, I upgraded to 3.1.7 last night but still not working.  Is it possible to get hold of an older apk just to prove the issue?

 

I also installed the Android Auto you mentioned and obviously that is something completely different but fantastic to have an emby Android Auto App! :-)

 

Many Thanks

Share this post


Link to post
Share on other sites
Luke

Apk mirror?

Share this post


Link to post
Share on other sites
mbc0

Thank you, I will test tonight :-)

Share this post


Link to post
Share on other sites
mbc0

Just to update you, I installed version 3.0.97 and everything working as usual, upgraded back to 3.1.7 and broke again.

Share this post


Link to post
Share on other sites
mbc0

Hi @@Luke, any update on this?

 

Many Thanks

Share this post


Link to post
Share on other sites
Luke

Not yet, sorry.

Share this post


Link to post
Share on other sites
mbc0

Not yet, sorry.

 

Ok, thanks for the update :-) 

Share this post


Link to post
Share on other sites
Luke

Please try version 3.1.12+. Thanks.

Share this post


Link to post
Share on other sites
mbc0

Please try version 3.1.12+. Thanks.

 

Thanks for the update, I am on 3.1.7 and no further updates available on Google Play?

Share this post


Link to post
Share on other sites
Luke

Have you updated to the latest version of the app?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...